Question Problem with Motherboard power cycling with 4 sticks of RAM

Aug 16, 2020
5
0
10
0
I have an Asus Sabertooth Z97 Mark 1 and it has had 2x8GB G.Skill DDR3 Ripjaw xc10 1600MHZ RAM and has run perfectly I went to upgrade this from 16GB of RAM to 32GB, I‘ve purchased the exact same RAM and when I installed it and went to boot up the PC it will just power cycle. I’ve tested all the RAM sticks individually and in pairs across both channels and it will always boot. I’ve also tried all 4 sticks in another machine and it booted up without an issue. Mobo firmware is up to date and I read that if this board was screwed down too tight they had earthing issues that could affect RAM and I’ve troubleshooted these paths to no success. I’ve run out of options to try to fix this problem.
 
Aug 16, 2020
5
0
10
0
The RAM sticks model number is F3-12800CL10D-16GBXL and the motherboard I tested them on where they worked was a much older board (2-3yrs).
 
You did not buy the exact same ram.
Ram is sold in kits for a reason.
A motherboard must manage all the ram using the same specs of voltage, cas and speed.
The internal workings are designed for the capacity of the kit.
Ram from the same vendor and part number can be made up of differing manufacturing components over time.
Some motherboards, can be very sensitive to this.
This is more difficult when more sticks are involved.

Some motherboards may be more successful than others as your test with a different motherboard inshowed.

My only suggestion is to go into the bios and raise the ram voltage a bit at a time. Sometimes that works.
Or, swap your ram with the friend who tested for you.
 
Aug 16, 2020
5
0
10
0
You did not buy the exact same ram.
Ram is sold in kits for a reason.
A motherboard must manage all the ram using the same specs of voltage, cas and speed.
The internal workings are designed for the capacity of the kit.
Ram from the same vendor and part number can be made up of differing manufacturing components over time.
Some motherboards, can be very sensitive to this.
This is more difficult when more sticks are involved.

Some motherboards may be more successful than others as your test with a different motherboard inshowed.

My only suggestion is to go into the bios and raise the ram voltage a bit at a time. Sometimes that works.
Or, swap your ram with the friend who tested for you.
You are more then likely correct with this as it has been quite a few years between the 2 kits of RAM. I've never really touched RAM voltage before. In what increments would you suggest I bump up the voltage and when should I stop if the motherboard doesn't recognise them.
 

egda23

Prominent
Jun 14, 2020
715
126
640
23
You are more then likely correct with this as it has been quite a few years between the 2 kits of RAM. I've never really touched RAM voltage before. In what increments would you suggest I bump up the voltage and when should I stop if the motherboard doesn't recognise them.
I realize that this is not exactly what you are asking, but having what you have, and if you are ready to use your 32 Gb at a JEDEC speed of 1333 MHz, I think that it is possible, using the Ai Teawaker menu in the Bios to set a speed of 1333 Mhz and see what happens.
See the manual for your MoBo
https://dlcdnets.asus.com/pub/ASUS/mb/LGA1150/SABERTOOTH_Z97_MARK1/E9389_Sabertooth_Z97_Mark1_V2.pdf
 
You are more then likely correct with this as it has been quite a few years between the 2 kits of RAM. I've never really touched RAM voltage before. In what increments would you suggest I bump up the voltage and when should I stop if the motherboard doesn't recognise them.
Standard ddr3 ram will have a voltage spec of 1.5v.

Overclockers will increase the voltage of DDR3 up to perhaps 1.65v, but I do not suggest that.
Try 1.51 and up by .01 up to perhaps 1.6v.
 
Aug 16, 2020
5
0
10
0
Finally got around to trying the few suggestions to which none worked. The mobo has a built in basic overclocking profile which I decided to test on the new set of RAM to which it had the same issue and would power cycle the PC, so im starting to think that the mobo is the actual problem and not the RAM?
 
DDR3 motherboards are usually quite tolerant of different ram.
Unfortunately, I think yours is not one of those.
The problem is more likely that you do not have a matched kit.

Do you really have a need for 32gb?
Usually, that is of value only if you are running something like photoshop that can use larg ram as workspace.
With 16gb, run your heaviest task and check the task manager hard fault page rate.
Likely, it will not register hardly any.

If you truly want 32gb, buy a 4 x 8gb kit.
Better yet, buy a kit that shows up on the ram qvo list for the motherboard.
https://dlcdnets.asus.com/pub/ASUS/mb/LGA1150/SABERTOOTH_Z97_MARK1/SABERTOOTH_Z97_Series_memory_QVL.pdf

The process for increasing the voltage is to first install ram that works.
Up the voltage, then shut down and install the second kit and see if that works.
Repeat as needed.
 

ASK THE COMMUNITY

TRENDING THREADS