Problem with my New PC MSI x470 Mobo AMD, Fan not detected and System hang up

elmoelbadry

Prominent
Nov 17, 2017
7
0
510
0
Hello,

So I've built a new PC and I've 2 Issues let me first tell you about my new PC Specs.

Windows 10
GTX 960 4 GB
Ryzen 7 2700x
MSI x470 Gaming Plus
Ram 16 GB 2x8 3200 MHz xFlare
SSD Kingston
1 TB Black HDD
Power supply Cougar VTE 600 Watt
Case CoolerMaster Masterbox 5

The Issue is my system sometimes occasionally hang up with audio stutter I have got a video "NOT MINE" that shows what exactly happens...

https://www.youtube.com/watch?v=CF9Pvdsz0UM

In minute 1.25 You can find the exact problem I have when system hang up for 1 or 2 secs,

Thanks for the help.
 

elmoelbadry

Prominent
Nov 17, 2017
7
0
510
0


Tested ram no errors, latest drivers, idk about the powersupply maybe it's it...
 

Pinhedd

Polypheme
Moderator


That looks to me like it's high interrupt latency. This is always caused by poorly written drivers, but finding the culprit takes some effort.

Download the program LatencyMon and familiarise yourself with it. You'll need to run it such that it captures at least one of those stutters. The results should tell you which driver has an interrupt or DPC that is taking an ungodly amount of time to execute.

The audio stuttering is a symptom because of the fact that audio devices are incredibly reliant on low interrupt and DPC latency. High levels of either will adversely impact sound playback and this becomes incredibly obvious to the user very quickly.

EDIT:

Just a side note for anyone that might be looking at this.

Hissing, static, and "snap, crackle, & pop" originating from the speakers are often electrical issues rather than software ones. These can be caused by a bad power supply with unstable voltage delivery, or the routing of unshielded audio cables through the case, often to a header.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS