• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

problem with new ata100 adapter/drive BSOD

G

Guest

Guest
Hi,
I'm having trouble with a new maxtor ata100 adapter and drive. I've posted this on other forums and gotten no help yet.
I hope someone's up for a challenge!

Here's the story:
My system is an FIC PA2103 MB w/ k6II-450mhz, 192meg pc100, agp video, sblive live 5.1 platinum, 4xcdrw, isa 3com cable modem. windows 98

I had been running 2 wd drives (8.4 & 3.1) for a couple of years.

A few weeks ago, I installed a Maxtor ata100 adapter (PCI) and a maxtor dimanondmax plus 60 7200rpm 30gb drive.
I used the maxblast software that came with the drive to format it. This software had an option which allowed me to image copy my C: drive onto the new disk. After I did the copy, I removed my old drives from the motherboards IDE and disabled them in the BIOS. (I did this so that my new drive would be the C: drive).

(the old C drive was where everything was installed, I only used the second for extra space and backups)

The system worked fine for a few days (I don't leave it on, I reboot as needed).

Anyway, after a few days, I started having problems when I boot. At first the boot failed only now and then, but now it almost always fails.

Here's what happens.
The BIOS boots fine. Windows starts comming up (posts the wallpaper and begins starting up applcations in systray and MS office). Then it will suddenly go to the BSOD with the following message:
"There were open files on the volume you removed. Next time check to make sure it's okay to remove."

From that point on I get alternating BSOD and white boxes with failures from each application that windows is trying to start.
At this point I have to reboot (3 finger salute and/or power off/on or reset).

When it starts to reboot, it will sometimes go through scandisk (improper shutdown). I've tried skipping the scandisk and running throuh it, but no matter what I do I usually end up rebooting several times before windows will load properly.

Someone in another forum recommended that I get the windows 98 patch for large cache (or large disk) that's supposed to slow shutdown down so that the system has time to close caches before the bios powers down.
I couldn't find this patch.
I've also tried shutting down with the restart option and then kill the power when BIOS completes booting. No luck.

I did find a patch on MS this morning called "Large IDE". IT supposed to be a patch that allows scandisk to work on disk over 32gb.
This didn't fix the problem either though.


Any thoughts? (OTher than upgrade to a modern system)
 

Spdy_Gonzales

Distinguished
Mar 9, 2001
607
0
18,980
0
I've got a maxtor ata 100 controller card and 60GB HDD back in January.

I had a problem the day after I did pretty much the same as you did in setting it up. When I booted, the system would hang while loading windows, and always at the same spot. It turned out to be a bad drive. When I ran scan disk (thorough surface scan) on the boot partition it would always hang at the same spot too. I brought the drive back to CompUSA and they exchanged it for a new one.

So run scan disk on the new drive to see if it's OK.

BTW, if your MB allows you a SCSI boot up option it probably will see the ata 100 adapter as being a SCSI, and any HDD on the MB IDE would show up as D:

I assume you installed the drivers for the ATA 100 card.

Press Enter to continue...
 
G

Guest

Guest
Thanks,
I ran scandisk and it came up clean.

I found a setting "Disable fast shutdown" in the system configruation. I set it to on.

Then I set my bios to boot SCSI. (which btw, still shows the drive as C:)

I rebooted 3 or 4 times after that and it camme up without error. I tried several hours later and it was still working. Then yesterday I rebooted and it failed once. I rebooted 4 or 5 times since then (including this morning) and it works properly.

I'm keeping my fingers crossed....
 

ASK THE COMMUNITY

TRENDING THREADS