Problem with overclocking video card

DanielCNP5

Distinguished
Jan 1, 2012
18
0
18,510
0
I have an ATI XFX Radeon HD 5970 2GB (HD-597A-CNB9) and i run XFX overvolt tool at its max, I can bring the GPU speed from 725mHz to 900mHz with no problem (max factory speed), but when I overclock the memory from 1000mHz to 1350mHz (max factory speed) all my games crash, and loading pictures and videos crash as well, but no problem when exporting videos or images from Sony Vegas, for example.
Could someone please help me?

P.S.: The max memory speed i got without crashing was 1250mHz, and of course i overclock both videocard`s core at same rates.
 

DanielCNP5

Distinguished
Jan 1, 2012
18
0
18,510
0


I`m noob at this...could you tell me exactly what i`m supposed to do and how to do it?
Thanks
 
hes saying when you overclock you stop when you cant get any higher without crashing. the Max memory speed you got without crashing was 1250 so use that.

if you tell us your power supply we may be able to.let you know if you are overloading it, and causing the crash. but I doubt it since this is the memory.
 
on top of that the xfx description says to only expect a 20% boost in memory frequency using the overvolt tool and you got 25% so I wouldnt complain about that. its a perfectly acceptable overclock, and you really should not expect to be able to hit 1350
 

DanielCNP5

Distinguished
Jan 1, 2012
18
0
18,510
0


Well, i've got a 800w xfx black edition power supply, and if this means something, take a look here:

http://www.guru3d.com/article/overclock-radeon-5970-guide/
 

DanielCNP5

Distinguished
Jan 1, 2012
18
0
18,510
0


Maybe it`s my processor (AMD athlon dual core 64 2,9ghz) or my memory (2X kingston`s DDR3 2GB, it has i little low rate per second)
 

Similar threads


ASK THE COMMUNITY