Problem with overclocking

aznwireboi

Distinguished
Oct 16, 2008
11
0
18,510
I have a XFX 680i LT motherboard and a q6600. When i tried to overclock it over 2.6ghz it wouldnt let me and it will keep restarting after os load screen. Not sure if its my motherboard or cpu thats making this problem. Someone help.
 
well use + or shift and + to increase the vcore hard to tell since I have mine at 3.4ghz with 1.4v. also when you overclock you need to add more voltage to north and south bride and memory to keep it all stable. just set voltage at 1.41v and fsb at 377 (377*9=3.4ghz) :p if it keeps on restarting add voltage to south and north bridge as i said before, I have my memory @ 2.1v running at 946mhz
 

br3nd064

Distinguished
Aug 20, 2008
807
0
18,990
Open up cpu-z when you're at 2.6ghz and see what it says for voltages. You will rarely need to increase SB voltage to make it stable, but see what the NB voltage is set at.
 

br3nd064

Distinguished
Aug 20, 2008
807
0
18,990


No, you won't need 1.4v if you only want 3ghz. Usually you can get to it on stock voltage. I'd set it at 1.4v to start with, but lower it manually until it's at the lowest stable voltage.
 

aznwireboi

Distinguished
Oct 16, 2008
11
0
18,510
when i open cpu-z the core speed goes from 2566mhz to 1710mhz and keeps chaning back a forth. Core voltage is 1.2. dont know where to see the NB and SB voltage :(
 

br3nd064

Distinguished
Aug 20, 2008
807
0
18,990
Speedstep may be causing problems with your overclock. It is what is causing the cpu to go from 2566mhz to 1710. Speedstep reduces the mutliplier to 6x when the cpu is not being used to save power and reduce heat. See if you can disable speedstep and C1E in the bios.

1.2v seems a bit low. Try upping it to 1.3-1.35 to try to get it to 3.0ghz. If it's stable at those voltages, you will be able to lower them later.
 

megame255

Distinguished
Jun 24, 2006
264
0
18,780
While speedstep does limit the cpu speed when it's idling it won't interfere or cause any problems with an overclock. The more likely problem is simply the motherboard- Nvidia chipsets such as the 680i often just don't overclock well at all. If the OP really wants to get decent speed out of a Q6600, an intel p35 or p45 based mobo would work wonders compared to the current board.
 

br3nd064

Distinguished
Aug 20, 2008
807
0
18,990
Speedstep and C1E can cause problems because they sometimes reduce the cpu voltage, which can cause an overclock to become unstable. It's most likely not the chipset either. The 680i's are very good overclocker's, but you may need to do the pencil mod to reduce vdroop.
 

aznwireboi

Distinguished
Oct 16, 2008
11
0
18,510
i just changed my vol and fps to 1.3-1.5 and 3.0ghz. when it started up it was stuck at the first screen and wouldnt let me do anything untill i restart it a few times for it to go on safe mode
 

br3nd064

Distinguished
Aug 20, 2008
807
0
18,990
Your vcore is at 1.3 or 1.5? And what is at 3.0ghz? Try setting the NB to 1.3v, set the vcore to 1.4, and bumb the FSB up to 333. This should have it running at 3.0ghz. If you cant find any of the sections I've mentioned, I could restart and give you directions on how to find them. I have a 780i, so the bios is pretty much the same.
 

aznwireboi

Distinguished
Oct 16, 2008
11
0
18,510
i meant the FSB was at 333 and the vcore i tried it from 1.3-1.35 and it didnt work. also i would appreciate if you could give me the directions to it too
 

br3nd064

Distinguished
Aug 20, 2008
807
0
18,990
In my bios, here's what I would change that should get yours working:

Advanced Chipset Features
System Voltages
CPU Core : 1.4v (lower it once stable)
CPU FSB : 1.4v (lower it once stable)
Memory : depends on what ram you have
nForce SPP : auto (mine's at 1.4v)
nForce MCP : auto (mine's at 1.5v)
HT nForce SPP <-> MCP : auto (mine's at 1.2v)

Using these settings, try setting the FSB to 333 again, and see if it's stable.

Hope that helps.
 

br3nd064

Distinguished
Aug 20, 2008
807
0
18,990
I'd say leave the ram at stock speeds, timings, and voltages while attempting to overclock. This will rule out the ram being bad at overclocking and causing your problems.