Problem with P8P67 ASUS setting 1600 Corsair memory at 1333

traxs2

Distinguished
Dec 11, 2011
5
0
18,510
Hello,
I have a new ASUS P8P67 B3 rev motherboard. It says it support memory in native mode at 1600 Mhz with no O.C required. I purchased Corsair DDR3 8 GB 1600 Mhz memory. When I boot the system it sets the speed to 1333 Mhz. If I try to adjust the speed manually, system will not boot and it says Overclocking failed.

Any Suggestions would be greatly appreciated.
 

traxs2

Distinguished
Dec 11, 2011
5
0
18,510
OK, found the xmp change. Did that and on next boot, windows 7 x64 loaded, but then promptly blue screened. I rebooted and it was successful the second time, but the windows indexer service is now crashing continuously. Any thoughts?
 
I have never had luck with the XMP profile setting. Here's a post off the ROG Forums

X.M.P: Extreme memory profile. Use this option if you have Sandy Bridge qualified XMP memory. X.M.P. profiles contain pre-sets for system buses and in some cases voltages. If the specified speed of the DIMMs is greater than the supported memory frequency of the platform, a platform specific X.M.P. profile option becomes mandatory because processor core and memory controller voltage requirements vary from architecture to architecture. High-speed enthusiast memory kits manufactured before the inception of the Sandybridge platform may not contain the necessary/adequate voltage offset settings for the system to be completely stable. In such instances, manual adjustments of memory controller voltage and memory timings may be necessary.

What I have found in all the SB builds I have done is that "advertised" DDR3-1600 memory defaults to 1333. Enabling the XMP profile automatically sets it to 1.65. Turning off XMP, to get it to run at DDR3-1600, I set the speed and timings manually and bump the voltage up to 1.65.
 

traxs2

Distinguished
Dec 11, 2011
5
0
18,510
Ok, another update. 3rd boot went back to saying overclocking failed and it sets it back to 1333. The XMP profile is still active, but the system will fail to boot unless I turn that off. I am relatively new at this. This is the first totally custom box I have built. Everything is new. I have the latest bios for the Motherboard. I see the manual setting options in the bios, but to be honest, not sure what they need to be set at. the settings I can set are as follows:

BCLK/PEG Freq - currently at 100.0
Internal PPL Overvoltage - currently set at auto
Memory Freq - currently set at auto
EPU power saving move - auto
 

traxs2

Distinguished
Dec 11, 2011
5
0
18,510
You can set the freq to 1600 but there is no place to set the voltage. It is just auto, on or off. I have been looking for a place to set it to 1.65 as suggested. Cant seem to find that place. It gives me the OC error if I set it to manual and 1600.
 

traxs2

Distinguished
Dec 11, 2011
5
0
18,510
So I dug around in the depths of the bios and found the setting for the voltage. I set that to 1.65 and the Freq to 1600. Put the memory in manual mode. Several boot attempts and all seems to be working correctly. System boots with no errors and checks in bios say the memory is now running at 1600 Mhz.

Thanks for your help guys.