Problem with scanning using document feeder on Brother MFC 440CN

weewestie

Distinguished
Apr 2, 2009
1
0
18,510
0
Until recently, every thing was fine, then when using the document feeder to scan, the image on the screen and printed out now have a multi line stripe running down the center of the page. This line does not appear if I place the item directly on the flat bed, only when I use the document feeder. I thought I might have some dirt etc on the center roller, so I cleaned it with an alcohol swab, nope, that's not it.
Any suggestion? I tried contacting Brother, forget it, Got back a canned response blathering on about using their ink and how to clean the heads. Uh, nothing wrong with the printing, either they are stupid or just don't bother to read what you ask.
Any help will be appreciated. I bought a model with document feeder as I frequently have large numbers of files I need to scan into computer storage. If I can't get this fixed will be in market for a new machine.
Thanks
 

ronaries

Distinguished
Apr 3, 2009
3
0
18,510
0
I have the Brother mfc 7820 laser prtr- I found that if I was very persistent with Brother tech , they could be helpful. I recommend calling the 800 phone in particular to tech support. They did set up several entries in my registry with me as workarounds to whatever it was that was impeding my scanner from functioning properly and creating a file in my desktop thru their "control center".

Regretably, I am unable to suggest any particulars to assist with the problem with your document feeder.
Good luck!
 

gazy01

Distinguished
Jun 25, 2011
1
0
18,510
0
I have a Brother MFC 7340 a vertical line started to show up on printouts from the document feeder. I have tried Brother for days to get help with no luck. I cleaned everything, tried all the suggestions in the manual.....no luck.
I any one has a suggestion danwallace75@yahoo.comhttp://img.tomshardware.com/forum/uk/icones/smilies/pt1cable.gif
 

JVrogue1

Distinguished
Sep 29, 2011
1
0
18,510
0


I had the same issue on my MFC 8440 using the document feeder. This link fixed my problem. I had to literally scrub this part of the scanner 3 times before the black vertical line on my scan outs went away.

http://www.ccl-la.com/dirty_scanner.htm

 

pstreicher

Distinguished
Oct 18, 2011
4
0
18,510
0
I can't thank you enough. I had tried cleaning this before as the Brother maintenance shows this area needs to be kept clean. I took another look with an LED flashlight shining from a side angle. Yep, there it was. A slight smudge of a mark that was slightly milky colored which I couldn't see before with the room lighting. It took two trys to get it cleaned using Windex and a paper towel. You don't know the feeling I have now, like a black cloud has been cleared from over my head. What evil will hit my computing follies next...many, many thanks, again to you. :bounce: :hello: :sol:
Thanks for Tom's Hardware Forum also. Where can I donate?
 

stemma67

Distinguished
Feb 1, 2012
1
0
18,510
0


I had the same problem. Thanks much! I have donated to the site.
 

jackbechtel

Honorable
Feb 27, 2012
1
0
10,510
0
I had black vertical streaks when scanning documents written with gel ink pens like Zebra G-301 ans Bic 537RT. This ink takes a while to fully dry. Running your document through the feed hopper causes drops of wet ink to be deposited on the glass window. 1. Let your docs dry well. If you can't wait and some smearing is not objectionable, blot your documents and then lightly wipe a hand over them to disperse those specks of wet ink. 2. Later, just before you make a fussy scan or copy with the feeder, rub your finger across the glass window. 3. View all fussy scans right away to check for those streaks.
 

jhennenaness09

Honorable
Aug 30, 2012
1
0
10,510
0



JVrogue1,

Thank you so much for this link. My scanner works properly now. :)

 
Oct 17, 2018
1
0
10
0


It is way out in 2018 now and this post prompted me to go back and scrub harder on the ADF strip (where I could see a mark like a pencil mark). Using a rubbing alcohol wipe did the trick and scanning with the document feeder works perfectly now! Thank you so much!
 

Similar threads


TRENDING THREADS