• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Problem with Sharing Laptops wifi through Desktops ethernet

_Louis_

Reputable
Dec 23, 2015
6
0
4,510
0
I have an old windows XP desktop which doesn't have wifi but I have a windows 10 laptop which does. I was going to share my laptops wifi through Ethernet with my XP desktop. I followed the instructions of enabling the "Allow other network users to connect through this computers internet connection" on my laptops wifi adapter settings and plugged it into the desktop via Ethernet. It seemed OK but then warned me that the network was limited because the network did not assign a network address to the computer, other times it would say I'm connected but when I go to the internet explorer it says the webpage is not available. Am I doing something wrong or if not, is there a solution to the problem?
 

InfurnoHD

Reputable
Aug 14, 2015
127
0
4,710
20


There is probably just a few steps you have missed. These steps are for windows 7 but they are quite similar to windows 10.

1. Click the Windows icon and type "view network connections", then hit "Enter" on your keyboard.


2. Right-click on the icon that represents your wireless connection to the internet, then left-click on "Properties"


3.
Go to the "Sharing" tab and check the top box, then choose "Local Area Connection" from the drop down below. No need to check the second box. Just press "OK" at the bottom of the screen.


4. When everything is ready to go you will see the word "Shared" under your wireless connection to the Internet. Its sharing with your computers ethernet port (also called "Local Area Connection" on this screen).



Now you can connect an ethernet cable to your computers ethernet port and share internet to a second device.

Note: To return normal ethernet port functionality to your computer, just repeat the above and uncheck the top box, then press "OK"
 

_Louis_

Reputable
Dec 23, 2015
6
0
4,510
0



I did all of those steps but it is still a limited connection on the desktop PC, here is a screenshot of my laptops network and sharing centre.
 

Similar threads