Problem with streaming fortnite

Mar 17, 2018
18
0
10
0
Whenever I try to stream Fortnite, there is this issue where all my textures take wayyyy longer to load. This only happens whenever I try to stream.

My PC specs:
Intel Pentium g4400
GTX 1050 2gb
8gb ram

I use OBS, and mostly basic settings. 5000 bitrate, nvenc, and basically default for everything else. I was thinking it might be my CPU not being able to handle it, but maybe it could be a program/setting problem?
 

Philballer17

Distinguished
Sep 27, 2009
428
0
18,860
46
Streaming content requires a good amount of CPU and GPU horsepower, because your performance takes a hit as soon as you click that "stream now" button. Unfortunately, a dual core pentium isn't really meant for streaming.

There probably are some settings that you can tweak to make the steam go more smoothly for you. But, it will probably look very pix elated and tough for your viewers to see.
 

caledbwlch

Prominent
Jan 25, 2018
86
0
660
17
Have you tried using your iGPU on the CPU to generate the stream? If your CPU isn't maxed out and it is an issue with the 1050 not being able to do both, this is an option I have used in the past to work around it.
 
Mar 17, 2018
18
0
10
0
The solution I have found was to lower the settings. and that somewhat fixed it. It still takes a bit longer to load but its playable now. I chose Philballer17's answer as the solution because that's really what helped me to fix it (lower settings) but I'm still gonna get a new CPU once I can afford it. I'll probably go with the i5 8400.
 

ASK THE COMMUNITY

TRENDING THREADS