Question Problem with the memory?

Apr 3, 2019
4
0
10
0
I just built a new system with the msi b450 pro m2 mobo, the ryzen 5 2400g cpu with vega 11 graphics, 3200mhs ddr4 ram, but nothing works the way its supposed to. I'm just trying to get my ram to the 3200 and I went into bios, put that in the "memory, try it!", turned on the xmp, saved and had the system boot and all that, it even says in bios that the memory mhz is 3200. I go to test the speed and its at 1664mhz! So I go into ryzen master and try to overclock the memory their but every time I do (anything, even just plus 1 mhz so 1665) it says I have to restart the system to apply it, I click "ok" and every either locks up, turn the monitor off and wont turn off without a hard start, or turns on and off and won't post. What am I doing wrong
 
Apr 3, 2019
4
0
10
0
stick with 1 thread
Hello this is my first build ever and I'm lost, I have a B450 pro m2 mobo, with a ryzen 5 2400 apu, and ballistix sport lt 3200mhz 8x2 ddr4 ram, I am able to over clock the cpu portion of the ryzen card (all within factory guide lines) same with the GPU portion of the ryzen card, but my ram will only run at 1600mhz, in my bios I have the xmp on along with it set to the factory timing and 3200mhz, but It still won't work. In ryzen master the clock speed is at 1600mhz but I have that turned off and ryzen can't control that because of it, but just to be safe I tried to fiddle with it but if I adjust the number at ALL my whole system crashes and I have to reset the cmos. Do I need new ram?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS