Problem with Windows 8.1 after new motherboard was installed.

frozenspike

Reputable
Jul 30, 2015
8
0
4,510
0
When I start my computer I usually get a black screen for a while and then I get blue lines across my monitor and but sometimes I get a massage saying Windows didn't load correctly, I can launched my PC in safe mode and it works.

I was able to use the PC sometimes but mostly it didn't work.
The PC stopped working completly so I decided to leave it alone without the power cable connected over the weekend and on sunday it started working but when I then downloaded Windows Updates the same day it went back to being broken again, after the PC was restarted. I had also tried a week before to update my GPU drivers but when I needed to restart the PC it would not work again.

Thanks in advance.

PC specs:
CPU:AMD FX 8120
GPU:AMD Radeon HD 8120 2GB
RAM: 16GB
Motherboard: 990FX Killer
PSU: Corsair RM 750W
 

Greg Gregorich

Honorable
Feb 13, 2014
863
0
11,060
49
you wanna clear cmos or unplug your pc from the wall ,remove BIOS battery from the battery holder use a metal object like a screwdriver to touch the positive and negative terminals of the battery holder,making them short for 5 sec.that what i did when my pc fail to boot i just follow motherboard manual.good luck!
 

frozenspike

Reputable
Jul 30, 2015
8
0
4,510
0


It didn't work doing as you said, got the same problem.
 

Amet Monegro

Reputable
Apr 9, 2015
9
0
4,510
0
Yo changed your board, but you still using the same OS, make a clear install, you dont need to delete your files, when you changes the board without change your OS, some drivers and configurations still working and it affects stability, or try reinstall your chipset drivers, go to AMD and download lastest chipset drivers, clean your registry
 

ASK THE COMMUNITY

TRENDING THREADS