Question Problem with XMP profile for GSKILL 32GB 3600Mhz

Jun 2, 2021
10
0
10
0
My current setup is:
  • MSI Z590 PRO
  • Intel I7-11700K
  • GSKILL 2x16GB 3600Mhz CL16
Unfortunately, I can't really set memory higher then the default (low) value (2133Mhz). PC won't boot when loading XMP profile. The question is how could I set it to achieve as close as possible to this profile?

My settings:











 
Can you show screenshot from CPU-Z - SPD section also?

Essentially you have to do manual ram overclocking.
1. Switch BIOS into advanced mode.​
2. Set DDR voltage to 1.35V.​
3. Set command rate to 1T (you have 2T currently - this is for 4 module config).​
4. Set ram latency parameters manually to 16-19-19-39.​
5. Set ram frequency to 2400mhz,2666mhz,2933mhz,3000mhz,3200mhz,3400mhz,3600mhz, reboot and test after each change.​
If test fails, then go back to previous settings.​
 
Last edited:
Jun 2, 2021
10
0
10
0
I've went other way around, I've flashed BIOS to latest version, set XMP profile once again, and set voltage from auto to 1.350V. It worked. It's weird because under XMP profile it shows '1.350V' so I assumed this is set automatically. Or perhaps something changed in the latest BIOS. Anyway, thanks for assistance, I'm all good.
 

egda23

Commendable
Jun 14, 2020
918
160
1,690
127
I've went other way around, I've flashed BIOS to latest version, set XMP profile once again, and set voltage from auto to 1.350V. It worked. It's weird because under XMP profile it shows '1.350V' so I assumed this is set automatically. Or perhaps something changed in the latest BIOS. Anyway, thanks for assistance, I'm all good.
well done 👍
 
Jun 2, 2021
10
0
10
0
well done 👍
Umm unfortunately it seems that this doesn't work well enough. I've ran memtest, and on 3rd pass I've started to get memory errors. What now? Back to manual approach, step by step? To get as close as possible to XMP settings? Maybe I could use MSI's 'Memory Try It!' feature?
 

ASK THE COMMUNITY

TRENDING THREADS