Problems after new build - BSOD / Display drivers have stopped respond

Not open for further replies.


Hey guys,

Having a few problems after a new build.

I keep getting the error within windows ""Display driver stopped responding and has recovered"

As well as BSOD with error:

BCCode: a0000001
BCP1: 0000000000000005
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1


From What I've read into it, I could be related to display drivers, or perhaps my PSU, but I just can't seem to fix it.

Things I've tried:
-Flashing BIOS to most recent version
-Reinstalling ATI drivers
-Installing older ATI drivers
-Changing from Windows 8 to Windows 7
-Reseating GPU and RAM, and removing PCI wireless card.
-Using the overdrive option from within ATI Catalyst to increase power intake by 20%

My spec is the following:

Gigabyte 990FXA-UD3 mobo
AMD Piledriver 6300+
8GB Corsair RAM
Radeon VTX3D 7850

and lastly a Hiper 730W M PSU - Wondering if this might be causing the problem as its about 5 years old, and the one thing I didn't upgrade?

However, it seemed sufficient enough?

Any help would be greatly appreciated!


Mar 23, 2012
I had this problem and I can tell you there are tons of reasons that can cause it, and I tried everyone of them.

My Fix was 2 sticks of my RAM.

2x2gig of my ram was bad. I replaced it and all is well.


Were you getting both the windows display error and the BSOD? Or just one of the two?

Sign in as administrator (If you are not administrator you may be blocked)
Close all the applications that are being and close your files...
Turn Off the antivirus and firewall, turn off the functions of windows defender.
If you have multiple security programs installed, they must be turned ALL off. Security will prevent your driver from installing...
Download the latest CCC driver package, and save it to an easy location. Make sure this is the correct driver for your card.
Delete all the current AMD video software and drivers, restart the system (the video will look screwy, don't worry)
Now load install all the newest CCC drivers and restart the system (the driver will not work (yet) as you said, but load it anyway)
left click start
left click computer
right click C drive
Left click Open
Right click Users
Left click properties
"Check" mark the box that says: Attributes: "Hidden" (there is now a check-mark in the "Hidden" box)
Click: "Apply"
Now the system will apply the hidden attributes...and this will take a while, or maybe a long while. Let this proceed, and don't interrupt it...
During this procedure, a message may inform you that you do not have administrator privilege to the file you are trying to change the attributes of. That's OK. Just click: "ignore all."
When this procedure is finished, click OK (the box will close after you click OK)
Now you will once again be looking at folders in C drive (don’t close the C drive window or you may regret it)
(once again) right click Users
(once again) left click properties
UN- check the box that says: Attributes "Hidden" (you will now take the check mark OUT, Hidden is no longer checked)
Click Apply
Now the computer will UN-apply the hidden attributes, and it may take a while, or a long while...but let it proceed, and finish, don't interrupt it.
During this procedure, a message may inform you that you are not the administrator of the file that you are trying to change the attributes of. That's OK, just click: "ignore all."
When this is completed click OK
Now close all windows and restart the computer
turn all the security back on.
At this point, the CCC should be functional. Op
Not open for further replies.