Problems connecting TV via HDMI

Smoompa

Reputable
Mar 31, 2014
8
0
4,510
0
Ok, so I'm running windows 8.1 with a nvidia gtx 750 ti, and using a sharp LC-32LB261U tv

Bought a tv and I am trying to connect it with hdmi to act as a monitor. The tv will show up, both under audio and monitor selections, but when I have the tv on hdmi input I just get "no signal".

I have tried connecting another monitor to this machine via hdmi, same issue. The tv will connect through vga, and the monitor worked with vga or dvi.

I've tried uninstalling and re-installing multiple versions of the graphics and audio drivers(same download for this card) both normally and in safe mode and/or compatibility mode.

I've scoured the internet to find a solution and nothing has worked so far, so now I'm here. Any help, or advice, would be greatly appreciated :)

 

Smoompa

Reputable
Mar 31, 2014
8
0
4,510
0


Right now, and I should have said this earlier, I have hdmi plugged in as well as vga. And the "second"(hdmi connection) monitor is on duplicate. Now that I read that, it sounds like a mess. But I have tried rebooting everything with just the hdmi connection whenever I made a change.
 

jad0

Honorable
Jan 25, 2014
31
0
10,540
4
Ok,
Im assuming that you use the port on your tv for something else and have tested it. Next thing to check may be the hz and resolution. If there duplicated can it handle it? Try the maybe booting in 800x600 and see if it responds it any way
 

Smoompa

Reputable
Mar 31, 2014
8
0
4,510
0



1024x768 is the lowest option I have, didn't work.

Going to work now, I'll continue messing with this tonight.
 

ASK THE COMMUNITY

TRENDING THREADS