problems running HL2 after upgrading to a geforce 6600 gt

BigJim

Distinguished
Apr 2, 2004
576
0
18,980
Archived from groups: alt.games.half-life (More info?)

having problems running hl2 after upgrading to a 6600gt
agp graphics card, I think it is the SIS chipset on the motherboard,
anyone with a similar problem. I have already tried
5 different drivers and got the latest AGP Chipset driver
from SIS. Still getting lockups and real bad sound lag.
I can also see through certain objects and soldiers.
I have a good 550 watt power supply with plenty of amps.

TIA

Hey if I have to, I will get a new board.
 

Buffy

Distinguished
Jul 23, 2004
1
0
18,510
Archived from groups: alt.games.half-life (More info?)

"BigJIm" <Jim10277@hotmail.com> schreef in bericht
news:34mdnSkO5bPgr_DfRVn-pg@comcast.com...
> having problems running hl2 after upgrading to a 6600gt
> agp graphics card, I think it is the SIS chipset on the motherboard,
> anyone with a similar problem. I have already tried
> 5 different drivers and got the latest AGP Chipset driver
> from SIS. Still getting lockups and real bad sound lag.
> I can also see through certain objects and soldiers.
> I have a good 550 watt power supply with plenty of amps.
>
> TIA
>
> Hey if I have to, I will get a new board.
>
>

its a known bug between a 6600 GT and SIS boards. NVidia knows this bug and
has a special driver for it. I lost the link, but it works here. It's the
67.03 driver as far as i can see.

good luck
 

BigJim

Distinguished
Apr 2, 2004
576
0
18,980
Archived from groups: alt.games.half-life (More info?)

found the driver and it helps but the sound lagging is bad so I order a new
Intel board thanks for the info.


"Buffy" <rather@not.com> wrote in message
news:426d66c4$0$65918$dbd43001@news.wanadoo.nl...
>
> "BigJIm" <Jim10277@hotmail.com> schreef in bericht
> news:34mdnSkO5bPgr_DfRVn-pg@comcast.com...
>> having problems running hl2 after upgrading to a 6600gt
>> agp graphics card, I think it is the SIS chipset on the motherboard,
>> anyone with a similar problem. I have already tried
>> 5 different drivers and got the latest AGP Chipset driver
>> from SIS. Still getting lockups and real bad sound lag.
>> I can also see through certain objects and soldiers.
>> I have a good 550 watt power supply with plenty of amps.
>>
>> TIA
>>
>> Hey if I have to, I will get a new board.
>>
>>
>
> its a known bug between a 6600 GT and SIS boards. NVidia knows this bug
> and
> has a special driver for it. I lost the link, but it works here. It's the
> 67.03 driver as far as i can see.
>
> good luck
>
>
 

BigJim

Distinguished
Apr 2, 2004
576
0
18,980
Archived from groups: alt.games.half-life (More info?)

Ok I upgraded the motherboard to a asus p4p800 se
hl2 doom3 and all the other games are running as smooth as silk.
and the gt6600 is a sweet card, wow what a difference a board can make.

The SIS board was rock solid for 2d applications but can't
handle all the newer games I should say the board was 2 years old.

"BigJIm" <Jim10277@hotmail.com> wrote in message
news:34mdnSkO5bPgr_DfRVn-pg@comcast.com...
> having problems running hl2 after upgrading to a 6600gt
> agp graphics card, I think it is the SIS chipset on the motherboard,
> anyone with a similar problem. I have already tried
> 5 different drivers and got the latest AGP Chipset driver
> from SIS. Still getting lockups and real bad sound lag.
> I can also see through certain objects and soldiers.
> I have a good 550 watt power supply with plenty of amps.
>
> TIA
>
> Hey if I have to, I will get a new board.
>