Problems with 1202's, GP Settings doesn't propagate

angelo

Distinguished
Apr 15, 2004
24
0
18,510
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I was having this problem with my DC, at regular intervals
it was giving this problem:

"Security policies are propagated with warning. 0xd : The
data is invalid."


I looked at this at the KB and quickly fix the problem:

http://support.microsoft.com/default.aspx?scid=kb;en-
us;256000&Product=win2000

now, the DC doesn't give the error, but the workstation
are showing the same error that was in the DC, and the
policies are not propagating to the Workstations.

I have to add, that the policies are only sucessfully
propagating to the DC only. why is this behavior? how can
I fix this?? Please any help is greatly appreciated.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Angelo,

There are many reasons that you might not be getting the GPOs to the client
computers. Can you give me the full event text?

Also, make sure that the security on the SYSVOL is allowing the clients to
read the information. As a standby, check DNS and the time zone on the
client computer.

--
Derek Melber
BrainCore.Net
derekm@braincore.net
"Angelo" <anonymous@discussions.microsoft.com> wrote in message
news:1d09601c42303$a5041a00$a401280a@phx.gbl...
> I was having this problem with my DC, at regular intervals
> it was giving this problem:
>
> "Security policies are propagated with warning. 0xd : The
> data is invalid."
>
>
> I looked at this at the KB and quickly fix the problem:
>
> http://support.microsoft.com/default.aspx?scid=kb;en-
> us;256000&Product=win2000
>
> now, the DC doesn't give the error, but the workstation
> are showing the same error that was in the DC, and the
> policies are not propagating to the Workstations.
>
> I have to add, that the policies are only sucessfully
> propagating to the DC only. why is this behavior? how can
> I fix this?? Please any help is greatly appreciated.
 

angelo

Distinguished
Apr 15, 2004
24
0
18,510
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Those are the Event that was showing in the EV at the DC.
I taked this from the WS because the EV in the DC is not
showing this After I made this I founded in the KB

http://support.microsoft.com/default.aspx?scid=kb;en-
us;256000&Product=win2000


Event Type: Warning
Event Source: SceCli
Event Category: None
Event ID: 1202
Date: 4/16/2004
Time: 9:45:32 AM
User: N/A
Computer: SD1-PAULID01
Description:
Security policies are propagated with warning. 0xd : The
data is invalid.
Please look for more details in TroubleShooting section in
Security Help.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1000
Date: 4/16/2004
Time: 9:45:32 AM
User: NT AUTHORITY\SYSTEM
Computer: SD1-PAULID01
Description:
The Group Policy client-side extension Security was passed
flags (17) and returned a failure status code of (13).

The SISVOL share have the appropiate permissions to let
the clients read and execute.

About the DNS I don't understand well how this can be
affecting me... about the time zone, I was having problems
not much time ago about that... but for what you said, I'm
sure those last things could be the cause of the problem...

Thanks for replying.