Question Problems with 4 sticks of RAM in x570 TUF Gaming

Jul 26, 2022
4
0
10
0
Hello Guys, how are you doing?

I´ve recently bought a new kit to upgrade my RAM to 32GB, but i'm having a problem.

All 4 sticks and mobo slots are working fine, but i'm not being able to boot the PC with all 4 being used at the same time. (Tried all combinations possible to make sure)

If I disable DOCP, I can boot the PC with 3 sticks runing at 2133MH/z. With DOCP enabled, I can only run with 2 sticks at 3200MH/z


This is my setup:

x570 TUF GAMING (BIOS version: 4403)
3700x with wraith prism original cooler
RTX 3070
XPG Core Reactor 850W

Both old and new memory kits are the same: DDR4 Geil Super Luce RGB TUF Gaming Alliance, 16GB (2x8GB), 3200MHz

Do you guys have any tips for this problem?

Thanks!
 
Last edited:
Jul 26, 2022
4
0
10
0
Have you tried booting all 4 sticks at 2666MHz
Thanks for your answer!

Yes, I've tried to run with stock speeds but the PC boots only with 3 sticks, if I put the fouth one the MOBO keeps the orange light.

Unlikely you'll be able to hit 3200MHz using 4 sticks.
This sucks if true, on the Asus site it says that it has support to 128GB and way faster speeds than i'm currently trying to run
 

tennis2

Judicious
Thing is, the memory controller is on the CPU. Asus (et al) may trace their boards to support high memory speeds (1 stick is always the highest, decreasing from there) but ultimately you're still at the mercy of the memory controller on the CPU.

DIMM ConfigMemory RanksOfficial Supported Transfer Rate (MT/s)
2 of 2SingleDDR4-3200
2 of 4DDR4-3200
4 of 4DDR4-2933
2 of 2DualDDR4-3200
2 of 4DDR4-3200
4 of 4DDR4-2667
 
Jul 26, 2022
4
0
10
0
Got it, got it. But this leads me to another question then. I disabled DOCP so memory should be running at the base speed of 2133MH/Z (if i remember correctly), why is the PC still not booting? Based on this, it should be working fine with 4 sticks at that speed
 
Jul 26, 2022
4
0
10
0
Does it work with ANY combination of 3 sticks, or does only a certain stick cause the issue?

I was able to boot the PC with 4 sticks but had to underclock memories to 1866mh/z and when I check cpu-z It says the frequency is like 986mhz. I really do think something is off because there are people running 4 sticks with normal speeds while using a 2700x
 

ASK THE COMMUNITY