Question problems with enabling XMP Profil Corsair Vengeance LPX

May 19, 2020
1
0
10
0
Problem with Corsair Vengeance LPX 3200 2x8Gb

Hey Guys,

first my specs (Build November 2019)

AMD Ryzen 3600X

B450 Aorus Elite (F51) (t topologic)

KFA2 Geforce 2070 Super

2x8 Gb Corsair Vengeance LPX DDR4 3200 (CMK16GX4M2B3200C16 Version 4.32) with XMP

Corsair RM750x

System SSD: Crucial MX500 500Gb

Windows 10 Home 64x 1909 Build 18363.863

I´m currently struggling with my RAM. A few weeks ago i started to experience some problems with my System, random BSOD´s an freezes, mostly while Gaming (Mount & Blade: Bannerlord), and while streaming. I did a quick research and most articles i could find pointed out my RAM as the problem. So I checked it with memtest86 and found some errors, between 4 and 16 per check. Then i contacted my reseller to rma it. no problem there, so i ordered a new set of sticks, Same specs (CMK16GX4M2B3200C16 Version 4.32) to upgrade after the rma to 32Gb and swapped them.

Now to the interesting part: My system ist not able to activate the XMP Profile. I get Memory and kernel related BSOD´s while booting as soon as i enable the xmp profile. I checked the new sticks with memtest86 and couldn´t find any errors. I tried switches slots i tried interchanging sets and i tried all 32Gb together. nothing else then my old faulty set of sticks is working on XMP profile.


Does anybody have a idea why this is happening and how i could resolve this problem?

Thanks in advance and sorry for my bad english.
 

ASK THE COMMUNITY

TRENDING THREADS