Question Problems with i7-12700K and DDR4 XMP

Oct 5, 2022
2
0
10
0
Hi, I have an ASROCK B660m STEEL LEGEND with a i7-12700k and have been unable to use XMP to any extent. I've tried 2 different DIMM kits, one being a 4x8GB G.Skill 4000Mhz CL15, and the 2nd being a 2 x 16GB G.Skill 3600Mhz CL14 kit. Neither have worked at their spec on their XMP profile, it always crashes soon after boot with a "System_Service_Exception" for win32kbase.sys. Trying any lower clocks just flat out doesn't boot, with the most I've been able to get being 2800Mhz, I'd even be happy with 3200Mhz. Dram voltage is a 1.45v in the default XMP profile. I very recently updated the BIOS and it unfortunately didn't help. Any help would be appreciated, thanks.
 

Karadjgne

Titan
Ambassador
According to Microsoft, that error is common to excessive use of the page pool, gpu drivers crossing over into ram access and passing bad data to the kernel.

If that's the case, try DDU through Windows safe mode and reapply drivers from a set 1 or 2 versions older.
 
Oct 5, 2022
2
0
10
0
According to Microsoft, that error is common to excessive use of the page pool, gpu drivers crossing over into ram access and passing bad data to the kernel.

If that's the case, try DDU through Windows safe mode and reapply drivers from a set 1 or 2 versions older.
Thanks for the quick response. I've tried to boot into safe boot, but unfortunately it's giving me a memory management error at 3600mhz, and when going off safe mode it gave me a completely different memory related error.
 

ASK THE COMMUNITY