Problems with moviemaker

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

I have just made a few *.wmv files using PhotoStory 3, I would like to get
them burned to videoCD. Having read a few other threads it seems I can use
Moviemaker to convert to the required formats.
I have clean installed SP2 three weeks ago and I've not used moviemaker
since and now when I open it and try to do anything with it, it encounters a
problem and closes.
I have moviemaker 2.1 installed.

Any help would be much appreciated.
--
Roger Hyde
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

"bigrogerhyde" wrote:

> I have just made a few *.wmv files using PhotoStory 3, I would like to get
> them burned to videoCD. Having read a few other threads it seems I can use
> Moviemaker to convert to the required formats.
> I have clean installed SP2 three weeks ago and I've not used moviemaker
> since and now when I open it and try to do anything with it, it encounters a
> problem and closes.
> I have moviemaker 2.1 installed.
>
> Any help would be much appreciated.
> --
> Roger Hyde

I have the same problem. exept i have sp-1. i dont know what to do

sorry
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

When I was opening Moviemaker I had three panes open 'movie
tasks','collection' and the preview pane, I closed the task pane and it now
works fine.
I'm guessing that it may be a problem with my rage 128 pro graphics card,
which is the weakest link in my system. I hope this helps some others,

Roger

"BigTGames" wrote:

>
>
> "bigrogerhyde" wrote:
>
> > I have just made a few *.wmv files using PhotoStory 3, I would like to get
> > them burned to videoCD. Having read a few other threads it seems I can use
> > Moviemaker to convert to the required formats.
> > I have clean installed SP2 three weeks ago and I've not used moviemaker
> > since and now when I open it and try to do anything with it, it encounters a
> > problem and closes.
> > I have moviemaker 2.1 installed.
> >
> > Any help would be much appreciated.
> > --
> > Roger Hyde
>
> I have the same problem. exept i have sp-1. i dont know what to do
>
> sorry