[SOLVED] Problems with Port Fordwarding.

Feb 17, 2020
5
0
10
0
So recently I tried to open a Minecraft server, so I tried to port forward following the steps for my Tenda AC6 router, I know that I did all the steps well because previously I have opened a Minecraft server and it worked. But now it’s like that my ports are not opened; I think that the problem is that I have my ISP router (ARRIS 862A) is in bridge mode and its connected to my main router (TENDA AC1200). Also the WAN ip from the main router is different from my public one.
 
They may not offer the service at all. There is a shortage of ip addresses and the vast majority of people do not need one all to themselves.

They should understand if you tell them you want a PUBLIC ip address. Some ISP will call this a static ip because in addition to it being public it will always be assigned to you and never change.

In many cases the ISP has a extra monthly charge for this.

Maybe time to consider a hosting service for your server it may be cheaper.
 
Reactions: KraKehn

SamirD

Honorable
Jan 16, 2014
1,195
158
11,490
42
Yep, sounds like a double nat. Your arris isn't giving you a true bridge mode. But no worries, just use the Tenda as an access point and put your port forward rules in the Arris--problem solved.
 
if you are in bridge mode, your main router should have your public IP. otherwise it's either not a bridge or you got an IP range (which would simplify things actually)

what IP does your main router and your ISP router have? I don't need the full one, just 00.00.xx.xx
and how does your modem connect to the internet, is it via a login like PPPOE or via MAC or some other way?

sure sounds like the ISP modem just does what it does and NATs the signal
 
Feb 17, 2020
5
0
10
0
if you are in bridge mode, your main router should have your public IP. otherwise it's either not a bridge or you got an IP range (which would simplify things actually)

what IP does your main router and your ISP router have? I don't need the full one, just 00.00.xx.xx
and how does your modem connect to the internet, is it via a login like PPPOE or via MAC or some other way?

sure sounds like the ISP modem just does what it does and NATs the signal
100.64.xx.xx are the ips from both of the routers, but they are different for only one number I do not know if that is how it is supposed to be.
Im sorry but I dont know how my modem connects to the internet, I will be investigating for that.
 
Feb 17, 2020
5
0
10
0
Yep, sounds like a double nat. Your arris isn't giving you a true bridge mode. But no worries, just use the Tenda as an access point and put your port forward rules in the Arris--problem solved.
But ho? the ARRIS literatly says that is in bridge mode.
 
100.64 are a special kind of private ip that are used for carrier NAT. The most common place you see them are on mobile broadband.

This IP range generally is never used by a consumer router. It almost always is used by a ISP. There is nothing preventing you form using but it is not something a router manufacture would use.

So if we assume the arris really is in bridge mode and you get a IP on your router with that range there is another router in the ISP network running NAT. You can not fix this you need to contact the ISP and see if they have any options to offer you a actual routable public IP.
 
Reactions: KraKehn

SamirD

Honorable
Jan 16, 2014
1,195
158
11,490
42
But ho? the ARRIS literatly says that is in bridge mode.
If it truly is in bridge mode, your router will have the same ip as your external IP.

But I think bill001g is right that there must be more NATing going on with your ISP that is the source of the problem. You need a public IP to be able to host a server. If you don't have a publicly reachable IP, even if you get the port forwards working, no one will reach you.
 
Feb 17, 2020
5
0
10
0
100.64 are a special kind of private ip that are used for carrier NAT. The most common place you see them are on mobile broadband.

This IP range generally is never used by a consumer router. It almost always is used by a ISP. There is nothing preventing you form using but it is not something a router manufacture would use.

So if we assume the arris really is in bridge mode and you get a IP on your router with that range there is another router in the ISP network running NAT. You can not fix this you need to contact the ISP and see if they have any options to offer you a actual routable public IP.
Should the DMZ feature help with this?
 
They may not offer the service at all. There is a shortage of ip addresses and the vast majority of people do not need one all to themselves.

They should understand if you tell them you want a PUBLIC ip address. Some ISP will call this a static ip because in addition to it being public it will always be assigned to you and never change.

In many cases the ISP has a extra monthly charge for this.

Maybe time to consider a hosting service for your server it may be cheaper.
 
Reactions: KraKehn

ASK THE COMMUNITY

TRENDING THREADS