Question Problems with Supermicro X7DB8+ and Windows Server 2019 Essentials

LJHCPA

Distinguished
May 22, 2009
7
0
18,510
0
System is a Supermicro SuperServer 7045B-8R+ case which includes the X7DB8+ motherboard, and a redundant 800W hot-swappable power supply, all pre-installed in the case. I added 64GB of Kingston FBDIMM DDR2 RAM, 2 Xeon X5460 CPU’s and eight Seagate Cheetah 15K RPM 300GB 80-pin SCSI hard drives. Boot drive is a Crucial M4 256GB SATA SSD. The SCSI drives are configured via the Adaptec on-board SCSI controller in a RAID 10 stripe/mirror, resulting in 2 600GB hard drives. 10 years ago this system still would have been a killer setup, but I realize it is at best a mediocre performer compared to the latest hardware, but I’m just a sucker for that old stuff. All the hardware, except for the RAM and CPU’s, was new old stock—never previously used.
I installed Windows Server 2019 Essentials on the SSD boot drive, which is currently configured as a Workgroup computer, not a Domain Server. I have encountered the following problems:
  • Lack of signed drivers for the Adaptec SCSI controller. Considering the drivers for this controller were last created in 2005 it’s understandable there would be no digitally signed drivers available. I’ve attempted to disable Driver Signature Enforcement by selecting the Recovery Option and rebooting to select Disable Driver Enforcement. The SCSI drives are detected and functional for a single boot session only. I’ve tried to make this permanent by using the Admin Command Prompt and typing “bcdedit.exe /set nointegritychecks on”. Command prompt reports the command executed successfully, but it appears to have no effect as each subsequent reboot requires going through the entire repair process again. How do I make disabling the driver enforcement permanent?
  • One of the two SCSI RAID drive arrays reverts to being write protected. Previously I was able to create folders and save some files to this disk, but it recently became write protected again. I’ve used DISKPART to remove write protection, but that no longer works. If I run DISKPART attributes command it reports the drive is NOT write protected, but no application can write to that disk and I get a “Disk is write protected” error. I have checked all the security options and all users EXCEPT for OWNER/CREATOR have full rights to that disk. When I try to edit permissions for OWNER/CREATOR it will not complete the operation because it says the disk is write protected. How can I make this array permanently Read-Write for all users?
  • This server cannot detect or connect to two NAS drives on my network. I have a WD MYBookLive 2TB unit and a MyCloud 8TB unit, both connected to the same ethernet switch as all the other computers on my network. Every other computer and a Domain Server running Windows Server 2012 R2, can detect and connect to the “Public” folder of both drives. All the other computers connected by simply typing in Windows Explorer \\Mybooklive\ or “\\Mycloud-XXXX\” and the drives appear and can be mapped. This 2019 Server will not see the drives, let alone map the drives. I’ve tried a couple of “solutions” found on the internet such as changing some NetBIOS settings, but nothing works. How do I make this server connect to my NAS drives?

  • Prior to installing Windows Server 2019 Essentials I downloaded FreeBSD in an ISO image and burned it to a DVD, but the disk was apparently non-bootable, or some files were omitted from the image. Regardless, I could not find a way to get FreeBSD installed on this system. FreeBSD supposedly has native support for the Adaptec SCSI controller, and I suspected Windows Server 2019 Essentials would not have built-in drivers—even though Windows Server 2012 R2 supports the Adaptec controller—go figure. Any help you can give me is appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS