processor speed now slower

G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

I have an AMD processor. It was 1.5Hz in my old motherboard. I bought a
new motherboard and now my Windows is acting all slow and sluggish. I
checked the system info and it shows my processor as only being 837Mhz.
Can anyone explain this? My web browser and graphics programs are slow
as hell.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

johnmolinda@yahoo.com wrote:
> I have an AMD processor. It was 1.5Hz in my old motherboard. I bought a
> new motherboard and now my Windows is acting all slow and sluggish. I
> checked the system info and it shows my processor as only being 837Mhz.
> Can anyone explain this? My web browser and graphics programs are slow
> as hell.
>

Extremely easy to explain. You're FSB is not set correctly. Check the BIOS.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

Bitstring <1108338441.899779.68870@o13g2000cwo.googlegroups.com>, from
the wonderful person johnmolinda@yahoo.com said
>I have an AMD processor. It was 1.5Hz in my old motherboard. I bought a
>new motherboard and now my Windows is acting all slow and sluggish. I
>checked the system info and it shows my processor as only being 837Mhz.
>Can anyone explain this? My web browser and graphics programs are slow
>as hell.

You are probably running it at the wrong FSB. Check in your BIOS (or
maybe you have to set a jumper on the motherboard).

--
GSV Three Minds in a Can
SC recommends the use of Firefox; Get smart, or get assimilated.