[SOLVED] Program UI's suddently stops working

thomasak8660

Prominent
Jan 18, 2018
6
0
520
1
Hallo tomshardware Members

After i build my new PC, i have experienced some wierd errors, and it sucks since it is the most expensive PC i've ever built.

I have experienced the UI to stop work shortly after i've started the program.
The programs i've experienced the issue with is typically not GPU powered (I.E. Games)
I've experienced the problem with following programs:
  • TeamSpeak 3
  • WPS Office
  • Bethesda Launcher
  • Windows Mail
  • Asus Aura
The program is still running behind the UI error. I noticed since game downloads have progressed when i restart the launcher, and i am able to communicate through TeamSpeak 3 if i manage to enter a channel before the UI error occurs.
In Job Manager, the programms are still using the normal amount of CPU and RAM usage. I can't close the programs with the error, but i can move them around. Only way to close them is to close the job in Job Manager.

I have already tried following:
  • Run as admin (Didn't work)
  • Run in compatability mode (Didn't work)
  • Reinstall windows (Worked for a couple of days)
All drivers are up to date.
PC specs are as following:
Intel I7-9700K (No OC)
Asus ROG Strix RTX2080ti (No OC)
32GB of DDR4 2444Mhz RAM
Windows installed on M.2 SSD

Here's a link to a YouTube Movie with the error:
View: https://www.youtube.com/watch?v=4ykF79HZ99g&t=4s


Thanks in advance
TheGrave
 

thomasak8660

Prominent
Jan 18, 2018
6
0
520
1
Alright I found out what the problem was. "ASUS GPU Tweak II" Monitor function was deactivating my UI for some reason.

I tried to close down different programs, and it instantly worked after i closed the monitoring down. GPU Tweak II can still run just without the added function activated.
 

Similar threads


ASK THE COMMUNITY