Question Properties No Longer Works When Right Clicking and Choosing?

May 29, 2020
2
0
10
0
Hey everyone. I've run into a small but frustrating issue. Out of nowhere, starting yesterday morning (May 28th), I noticed that when I right click on any file/folder/item, and the menu comes up and I try to choose PROPERTIES at the bottom, nothing happens. Properties just stopped working out of nowhere.

From what research I was able to do, it might have something to do with a corrupted shell. So here's what I tried:

  1. Looked at any programs that might have been installed between Tuesday morning (when I last know that Properties worked) and Thursday morning. The only items I see were Chrome (update) and iTunes (update). I uninstalled both, no luck. Properties still doesn't work.
  2. I downloaded ShellExView(?), sorted by non-MicroSoft, and disabled all the shells left over, which weren't many. Still no dice.
  3. I tried running the sfc /scannow function. But it tells me that Windows Resource Protection could not start the repair service. So I looked up the fix for THAT, which sent me to services.msc, and didn't work. I tried changing the Windows Module Installer to automatic from manual, but double clicking it does nothing, and I cannot right click and hit Properties.
For right now, I'm at a loss as to how to get this fixed. Please help!
 

ASK THE COMMUNITY

TRENDING THREADS