Proxy Server on Windows 8

enigma1944

Distinguished
Oct 13, 2008
7
0
18,510
0
I don't know what happened but today when I tried to enter IE I received this message. Also, I never set up a proxy server.

"The proxy server isn't responding

•Check your proxy settings. Go to Tools > Internet Options > Connections. If you are on a LAN, click "LAN settings".
•Make sure your firewall settings aren't blocking your web access.
•Ask your system administrator for help."

If I go to LAN and remove the block with a check beside the proxy server IE starts. However, if I log off and try to reenter the proxy server box has a check mark.

My last download was Adobe Reader 11.4 the day before.

How can I fix this?
 

AmanAhad

Honorable
Jan 14, 2014
2
0
10,510
0
To disable web proxy go to Start > Settings > Control Panel > Internet Options > Connections tab > LAN Settings, and uncheck all boxes (proxy and auto detect).
by AmanAhad
www,amanahad.blogspot.com
 

AmanAhad

Honorable
Jan 14, 2014
2
0
10,510
0
To disable web proxy go to Start > Settings > Control Panel > Internet Options > Connections tab > LAN Settings, and uncheck all boxes (proxy and auto detect).
by AmanAhad
www,amanahad.blogspot.com
 

jasjas

Reputable
Jun 7, 2014
1
0
4,510
0


I did this, but it's still not working and everytime I do uncheck both boxes, the proxy one is still checked even after I saved it, but the weird part is, my internet works, just not for everything, it's pissing me off because I can't get Pandora. what can I do?
 

prashantime

Reputable
Jun 13, 2014
2
0
4,510
0


 

hecticrabbit22

Reputable
Jun 13, 2014
1
0
4,510
0
I too am having the same issue, I go to Control Panel > Internet Options > Connections Tab > LAN Settings and every change I make goes back as soon as I close the settings box. I tried changing the settings on Windows 8.1 by doing Search> Proxy Settings and changing the settings through the App version but same issue. The changes go back a soon as I close out.

I cannot open IE because of this (Firefox works fine) but the proxy settings on IE won't change (Same issue every change I make reverts back to Automatic as soon as I close the dialogue box)
 

dabolt24

Reputable
Jun 28, 2014
1
0
4,510
0
I have internet explorer windows 8 so not sure if it works for all. right click your internet explorer icon then in the small box that pops up right click again on the one that says internet explorer. then left click run as administrator and you will be able to uncheck the box and it should stay unchecked. walla....not just a Frisbee any more. good luck
 

ANDY999

Reputable
Jul 1, 2014
1
0
4,510
0
Hi, there will be a program doing this. Something that crept in and wants to track yr internet usage et. I had WAJAM on mine. Go to control panel and look for recently installed stuff and uninstall. it!
 

t238carr

Reputable
Sep 10, 2014
1
0
4,510
0
thank u I followed this and it worked so simple great stuff

 

MKeeble

Reputable
Sep 30, 2014
1
0
4,510
0



I'm having the same problem on my computer at work. I've tried to change the setting, but like a lot of other people having this problem, it always changed back once I got out of the internet options menu. I will have to try one of the other suggestions mentioned, but there is something that was downloaded somehow that I can't seem to uninstall. It's called "YI Downloader". Every time I try to uninstall it, it never does it and does nothing when it's clicked. I'm thinking that may be the cause of it, but how do I get it uninstalled without having to wipe my computer completely clean??
 

becky30

Reputable
Nov 3, 2014
1
0
4,510
0


DUDE!!!! Running as administrator was EXACTLY what I needed!!! Thank you so much!!!
 

Sharon Pape

Reputable
Nov 6, 2014
1
0
4,510
0


This is the only thing that worked for me and that was after hours of reg edits and failures! Thank you so much and I wish I had found this hours ago!
 

User12345695

Reputable
Nov 11, 2014
1
0
4,510
0



^^^^^^ i actually love you. Looool I've been stuck on that stupid thing for weeeeeks!!!
 

SuperBiskit

Reputable
Nov 20, 2014
1
0
4,520
1
Using Windows 8.1: In "LAN Settings," I clear the check boxes and exit, then go back to LAN Settings -- behold! "Use system proxy settings" is checked again. It is necessary to go to "Advanced" from the LAN Settings page. This displays a list of protocols (like HTTP), and for each an IP address and a Port number. Write them down somewhere, then clear all the items.
Now, if you leave and come back, the "Use system proxy..." box is still clear.
This may not be sufficient, but apparently it is necessary.

I SHOULD HAVE MENTIONED, you need to do this as Administrator or it will "correct" itself at whatever event creates an opportunity. To do that, I located the iexplore.exe Application file and selected "Run as Administrator." There is probably a much easier way, launching the "Internet Settings" applet as Administrator, without the browser.
 

chrissygorl6218

Reputable
Nov 20, 2014
2
0
4,510
0


 

Iulian Panait

Reputable
Dec 20, 2014
3
0
4,510
0
i make that working best solutin is to go in C:\Program Files\Internet Explorer right click to iexplore.exe and run it like administrator after the window it's open from the seting weel click internet option go to connexion and down in right on the window its lan seting click on it and unmark the automatic script, unmark proxy server and mark the automatic seting, after that click ok. recheck the seting meke sure its ok and that is
 

Klein3d

Reputable
Dec 26, 2014
2
0
4,510
0


 

Klein3d

Reputable
Dec 26, 2014
2
0
4,510
0
THANK YOU!!!
I had the ShopOp virus causing pop ups as well as the LAN settings issue. Every time I deselected the LAN button, it wouldn't save. Going in as "administrator" allowed me the deselect the box and it stayed. Computer working great now
 

Alvin Apolinar

Reputable
Jan 8, 2015
1
0
4,510
0
[/quote][/quote]


You are awesome! This is the only thing that saved me from misery! Thank you so much.
 

wasaphoenix

Reputable
Jan 28, 2015
1
0
4,510
0


Thanks for this advice. It assisted me helping a friend who had the issue of a stuck proxy
 

Similar threads


ASK THE COMMUNITY