Proxy Server Settings WinMe OS

G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

Error message is
"The proxy server you have configured could
not be found"
As a result cannot have access to any web site.
Any help to put it right would appreciated.
Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

AAH <aah@chakcomnet.net> wrote:

> Error message is
> "The proxy server you have configured could
> not be found"
> As a result cannot have access to any web site.
> Any help to put it right would appreciated.

Don't configure Win Me/IE to use a proxy server. Control Panel | Internet
Options | Connection. Click the Settings button and ensure that the box
"Use proxy server" is either unchecked or configured as instructed by your
ISP. Note this is a per connection setting.
--
Mike Maltby
mike.maltby@gmail.com
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

Mike
Thanks for your help.


"Mike M" <No_Spam@Corned_Beef.Only> wrote in message
news:eaM%23IfBpFHA.3552@TK2MSFTNGP10.phx.gbl...
AAH <aah@chakcomnet.net> wrote:

> Error message is
> "The proxy server you have configured could
> not be found"
> As a result cannot have access to any web site.
> Any help to put it right would appreciated.

Don't configure Win Me/IE to use a proxy server. Control Panel | Internet
Options | Connection. Click the Settings button and ensure that the box
"Use proxy server" is either unchecked or configured as instructed by your
ISP. Note this is a per connection setting.
--
Mike Maltby
mike.maltby@gmail.com