• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

PS3 441 updates causing Blu-ray player to stop working and lockups

techguy911

Distinguished
Jun 8, 2007
1,075
0
19,460
58
After updating my firmware from 360 to 441 on fat PS3 60gb my blu-ray player stopped working at first i thought it was coincidence then i took my other PS3 running 3.60 removed blu-ray from 441 and placed it in the 360 and it worked perfectly.
Contacted Sony support they outright denied that a firmware update could do this, then i checked the Sony forums and found dozens of people with same model having same problem.

I have been repairing pcs for 30 years and also have a background as an electronics tech and know for a fact that a firmware update can cause these types of problems due to different models of PS3.

Also in slim models it is causing stability problems games are locking up in some instances even games bought at store played off hard drive lock up with black screens.

Also with 441 update there is an annoying buzzing on the audio just after the update on my PS3 fat 60gb the hum was so bad same thing looked at forums dozens of people with same problem again.

Checked NA forums people with 3 month old ps3 are having same problems and now on EU forums there are reports of the same thing happening.

Some people are effected different ways some after rebuilding indexes can getting it working for short periods but games still crash.

http://community.eu.playstation.com/t5/PlayStation-3-Technical-Help/Post-4-41-Issues-Get-in-here/td-p/18837314/page/7

http://community.us.playstation.com/t5/PlayStation-3-Support/For-everyone-experiencing-issues-after-4-41-Update/td-p/40233535/page/17
 

Hawkeye22

Champion
Moderator
I have an 80 gig (upgraded to 250 gig) fat model. I installed 4.41 the day it came out. I had a couple lock ups since then, but repairing the database (from safe mode) seems to have cured it. I have had no other problems with this update.
 

techguy911

Distinguished
Jun 8, 2007
1,075
0
19,460
58
Got a hold of a factory service dongle put ps3 in service mode flashed to pre4 firmware now it works fine going to set up a class action lawsuit vs Sony contacted dozens of people with same problem.
They claim just because they tested it ,it will not cause problems but did they test it on each different model bet they didn't.
 

Similar threads