PSU replacement reccomendation? 850w+

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1
Alright, here's my current setup.

Cooler Master HAF 922
http://www.newegg.com/Product/Product.aspx?Item=N82E16811119197

Samsung spinpoint F3 1TB drive. x2 in RAID 0
http://www.newegg.com/Product/Product.aspx?Item=N82E16822152185

Cougar 850w modular PSU -- Defective
http://www.newegg.com/Product/Product.aspx?Item=N82E16817553006

Noctua NT-H1 thermal compound.
http://www.newegg.com/Product/Product.aspx?Item=N82E16835608008

CORSAIR XMS3 8GB (2x 4GB)
http://www.newegg.com/Product/Product.aspx?Item=N82E16820145324&nm_mc=AFC-C8Junction&cm_mmc=AFC-C8Junction-_-RSSDailyDeals-_-na-_-na&AID=10521304&PID=3463938&SID=

ASUS P8P67 Pro LGA 1155
http://www.newegg.com/Product/Product.aspx?Item=N82E16813131682&cm_re=asus_LGA_1155_pro-_-13-131-682-_-Product

i7-2600K Sandy Bridge 3.4GHz -- Already Purchased.
http://www.newegg.com/Product/Product.aspx?Item=N82E16819115070

EVGA GTX 570 x2 SLI -- Only one card installed thus far.
http://www.newegg.com/Product/Product.aspx?Item=N82E16814130593&cm_re=GTX_570-_-14-130-593-_-Product

CPU Heatsink.
Hyper 212+
http://www.newegg.com/Product/Product.aspx?Item=N82E16835103065&cm_re=hyper_212%2b-_-35-103-065-_-Product


Basically, as far as I can tell, my RAM, GPU, CPU, and HDD's all test out fine, yet when playing video games, and during PSU stress tests my PC randomly reboots without a BSOD (in windows 7). The only thing that has me edgy is that memtest86+ doesn't want to run properly, so I had to use windows memory diagnostic. I suspect my memtest problems are related to my processor/chipset and how new it is though.

So, from what I know, that means my PSU is faulty, and I need a new one.


I was regretting my choice of PSU a little bit anyway (I got a good combo deal with it and it was on sale at the time, but in retrospect, I should have just shelled out more on my PSU).

From what I can tell, my system should use something like 780-820w of power while under full load, so I'm looking for an 850w PSU or higher. I've heard some mixed opinions on that though, some saying I could manage with a 750w, and others saying I need 1000w+. I am planning to add 1-2 more hard drives to my setup at some point, probably only one, but possibly two.

Anyway, my budget is 230$, spending less money would make me happy, but I also want my PSU to last 5ish years without exploding the rest of my PC.


I'm currently looking at either:

http://www.newegg.com/Product/Product.aspx?Item=17-139-015&SortField=0&SummaryType=0&Pagesize=10&PurchaseMark=&SelectedRating=1&VideoOnlyMark=False&VendorMark=&IsFeedbackTab=true&Keywords=(keywords)&Page=1#scrollFullInfo

Or

http://www.newegg.com/Product/Product.aspx?Item=N82E16817207001&Tpk=XFX%20Black%20Edition%20850

Based on some recommendations elsewhere on tom's hardware.


Also, any recommendations for further tests to run to confirm it IS my PSU that's failing would be welcome.

'Nothing like returning 'defective' parts and replacing them at great cost, only to find that they weren't broken and you -still- have a problem. :sarcastic:


PS. I'm not buying anything with LED lighting.
 
Memtest currently has a problem with sandy bridge. There is a beta version if you want to try it.

The two psu's you mentioned are good.
I would add Seasonic X850 to the list, but it is pricey today.

It sounds like a psu issue.

One other possibility is that you are getting a thermal shutdown. Are your load temps OK? Is the cooler well mounted, and the fan running?
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1
Almost definitely not a thermal shutdown (but you never know), my CPU was reading under 32C on all the cores (maybe under 30C for one of the crashes . . .), and my GPU was sitting around 35-38C during the crashes (these being the crashes during the OCCT tests). I also got a peek at my temps during one of my in-game crashes, and they were similar.

I'm going to test it one more time with a motherboard tool open to see if my mobo is overheating, I hadn't looked at that previously, but I kinda doubt that's it (always worth checking though!)

Finally, I don't know of any way to check the PSU temp itself, but just holding a hand over the exhaust vent, air is being blown through it, and it's coming out cool.

I'm tempted to suspect my GPU, although it ran seemingly fine on another system. So I'm going to port it over to a working system, and stress test it there to see how that goes.


Thanks a bundle for all the PSU recommendations guys. ^_^
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1
I did get a blue screen once, but it may have been an unrelated error. It only flashed on for half a second before the computer went offline, and it happened quite some time before I encountered my primary problem crashes.

I am getting very low temp readings for my GPU, CPU, and case. (30c range and 20c range). I was able to run prime 95 for a little over an hour with temps under 30c and no errors of any kind before turning it off.

When running the OCCT PSU stress test, or when playing some video games, the PC simply restarts without any warning(error message or standard windows shutdown), as if the power had gone out. Sometimes the games do lock up for a moment and then unfreeze directly proceeding the crash.

Also, I've run four OCCT PSU stress tests and had this same crash happen all four times.

Also, I found a version of memtest86+ (the beta) which works for my chipset, and got 0 errors with two passes.

Currently I'm moving my GTX 570 to a stable computer to stress test it, since it's the only thing I haven't independently tested, I suspect it would draw enough power to crash my PSU, if that is the issue I'm having, and I want it in my other computer anyway for general use until I fix my new build.


Edit: Having run the test on my other PC now, I've realized OCCT never really got started on my problem PC, it's always crashed right about at the one minute mark, when OCCT switches from monitoring to test mode, but before any test shows on the screen.
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1



Could you link to this? I can't find it on google.
 

beanoslim

Splendid
Edit: Having run the test on my other PC now, I've realized OCCT never really got started on my problem PC, it's always crashed right about at the one minute mark, when OCCT switches from monitoring to test mode, but before any test shows on the screen.
OCCT doesn't start for a minute, if its crashing straight away on a normal test its usually mem or cpu errors.

Setup the monitoring in configure and see what your voltages are like.
 
It really sounds like a PSU problem. Sometimes, the psu is not really defective, but has some sort of issues with a particular motherboard.

If you are not comfortable with your current psu, try to return it.

For a replacement, I can tell you that a Seasonic X-750 works well with my P8P67-M Pro.

Get a replacement from a source that makes it easy to return, just in case it turns out that the psu is not the issue.
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1


It crashes right about on the one minute mark, when the test should start.


Only, my CPU's handle prime95 just fine, and my RAM came out clean through memtest86+.



Anyway, I'll have my setup again later today, and I'll run the program dadiggle linked, and try OCCT again while watching the voltages, but if I remember right from last time, my 3.3volt line was fluctuating by around 0.15-0.2 volts fairly rapidly.
 

beanoslim

Splendid
There is no load up to 1 minute, then 100%.

Try underclocking just your cpu and running OCCT, if it passes your looking at cpu.

If not try setting your ram at slower speed to see if it passes.

If niether work then it points even more to the psu.
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1



Alright, I'll try underclocking my CPU then running OCCT, and also running the CPU on it's own in OCCT.

My RAM was actually already underclocked by around 600Mhz (1000something mhz is what it was at) at the time of the testing, because it wasn't recognized properly by my motherboard, and I hadn't gotten around to fixing it.
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1
Ahhh, my dumps weren't enabled on the previous crashes, and replicating it again would involve a lot of part swapping. . . .


For now, I'm just going to replace the PSU, if it actually ISN'T the PSU somehow, then I'll probably enable the crash dumping and recreate it then run the program. After that, probably hop on tom's hardware and create a ironic and sarcastic self-deprecating thread to get some help figuring out what the hell the problem is.

I did run the PSU test on OCCT with a GPU that didn't need any PCIe 4 pin power connectors, and it didn't crash. That's more evidence pointing at the PSU I guess.
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1
Well, I pressed F8 at every available screen during boot, but the only thing it did was give me an option to select a boot device, or enter the bios. That is, if I pressed F8 during the splash screen for my motherboard. I also searched the bios for a way to enable a long POST or bootlogging, but I couldn't find anything. Possibly this is because I'm using the EFI bios that comes with Asus' LGA 1155 P67 chipset.
 

yakri

Distinguished
Oct 10, 2009
115
0
18,690
1
Got my new PSU today (the CORSAIR HX 850), installed it and my second GPU, and tested them in OCCT PSU test. Everything ran fine. ^_^

I think I could use my computer as a space-heater though, if my room was a little smaller and I didn't mind running that test non-stop.
 

ASK THE COMMUNITY