PVR scheduled recordings - 'next' date wrong! Anyone else ..

David

Distinguished
Apr 1, 2004
2,039
0
19,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have used the PVR (Personal Video Recorder) with my ATI Radeon 9000 Pro on
my Dell for several months with no problem. I regular record a TV show on
Sunday morning at 9am, and it has worked fine for me...until now.

I noticed for the last week or two that my show wasn't being recorded. I
first thought this was due to me leaving Windows Media Player open (if it is
open, the tuner will NOT start properly, and no recordings can happen).
However tonight I discovered the reason why:

-- the software says that the next record date is 11/04/2004!!

That is what it says, even tho it is set to a weekly record (and my computer
clock is accurate).

I went in and played around with the weekly scheduled recording...even
deleting the event and starting a new, but still the same problems. I would
try different days of the week and would get different start times:
9/04/2004, 10/04/2004, etc. (I did notice they all had todays date (4) as
the next day, but anyway...)

I even tried a One Time Record -- I set it to record on 4/11/2004 and it
came back stating the next record date was 11/04/2004!

The PVR scheduling software is obviously very buggy. Anyone else with this
problem? I see Catalyst 4.3 is available...would that help me any? It's
rather large for a dialup download. I don't recall what all that covers
(just drivers??)

Thank you,
Dave
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Mon, 05 Apr 2004 04:35:30 GMT, "David"
<davidp1234@removepeoplepc.com> wrote:

>I have used the PVR (Personal Video Recorder) with my ATI Radeon 9000 Pro on
>my Dell for several months with no problem. I regular record a TV show on
>Sunday morning at 9am, and it has worked fine for me...until now.
>
>I noticed for the last week or two that my show wasn't being recorded. I
>first thought this was due to me leaving Windows Media Player open (if it is
>open, the tuner will NOT start properly, and no recordings can happen).
>However tonight I discovered the reason why:
>
>-- the software says that the next record date is 11/04/2004!!
>
>That is what it says, even tho it is set to a weekly record (and my computer
>clock is accurate).
>
>I went in and played around with the weekly scheduled recording...even
>deleting the event and starting a new, but still the same problems. I would
>try different days of the week and would get different start times:
>9/04/2004, 10/04/2004, etc. (I did notice they all had todays date (4) as
>the next day, but anyway...)
>
>I even tried a One Time Record -- I set it to record on 4/11/2004 and it
>came back stating the next record date was 11/04/2004!
>
>The PVR scheduling software is obviously very buggy. Anyone else with this
>problem? I see Catalyst 4.3 is available...would that help me any? It's
>rather large for a dialup download. I don't recall what all that covers
>(just drivers??)
>

See the Release Notes for Cat 4.3

John Lewis

>Thank you,
>Dave
>
>
 

jad

Distinguished
Mar 30, 2004
1,324
0
19,280
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

do you have any 'time sync' software running in the background?
so your saying that:
The system clock says, lets say 04/04/2004 10:00 am and when you set
the next record time it changes to the same time everytime 11/04/2004?
and the system clock is unchanged? When does the change take place?
After closing the window and reopening? Is there a 'format' setting
for the clock output.e.g. UK or AUSI are backwards of US
Did daylight savings time mess you up?

"David" <davidp1234@removepeoplepc.com> wrote in message
news:mm5cc.12233$yN6.9467@newsread2.news.atl.earthlink.net...
> I have used the PVR (Personal Video Recorder) with my ATI Radeon
9000 Pro on
> my Dell for several months with no problem. I regular record a TV
show on
> Sunday morning at 9am, and it has worked fine for me...until now.
>
> I noticed for the last week or two that my show wasn't being
recorded. I
> first thought this was due to me leaving Windows Media Player open
(if it is
> open, the tuner will NOT start properly, and no recordings can
happen).
> However tonight I discovered the reason why:
>
> -- the software says that the next record date is 11/04/2004!!
>
> That is what it says, even tho it is set to a weekly record (and my
computer
> clock is accurate).
>
> I went in and played around with the weekly scheduled
recording...even
> deleting the event and starting a new, but still the same problems.
I would
> try different days of the week and would get different start times:
> 9/04/2004, 10/04/2004, etc. (I did notice they all had todays date
(4) as
> the next day, but anyway...)
>
> I even tried a One Time Record -- I set it to record on 4/11/2004
and it
> came back stating the next record date was 11/04/2004!
>
> The PVR scheduling software is obviously very buggy. Anyone else
with this
> problem? I see Catalyst 4.3 is available...would that help me any?
It's
> rather large for a dialup download. I don't recall what all that
covers
> (just drivers??)
>
> Thank you,
> Dave
>
>
 

David

Distinguished
Apr 1, 2004
2,039
0
19,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I do not know where to find the release notes for Catylst 4.3?


"John Lewis" <john.dsl@verizon.net> wrote in message
news:4070efbc.10788277@news.verizon.net...
> On Mon, 05 Apr 2004 04:35:30 GMT, "David"
> <davidp1234@removepeoplepc.com> wrote:
>
> >I have used the PVR (Personal Video Recorder) with my ATI Radeon 9000 Pro
on
> >my Dell for several months with no problem. I regular record a TV show
on
> >Sunday morning at 9am, and it has worked fine for me...until now.
> >
> >I noticed for the last week or two that my show wasn't being recorded. I
> >first thought this was due to me leaving Windows Media Player open (if it
is
> >open, the tuner will NOT start properly, and no recordings can happen).
> >However tonight I discovered the reason why:
> >
> >-- the software says that the next record date is 11/04/2004!!
> >
> >That is what it says, even tho it is set to a weekly record (and my
computer
> >clock is accurate).
> >
> >I went in and played around with the weekly scheduled recording...even
> >deleting the event and starting a new, but still the same problems. I
would
> >try different days of the week and would get different start times:
> >9/04/2004, 10/04/2004, etc. (I did notice they all had todays date (4)
as
> >the next day, but anyway...)
> >
> >I even tried a One Time Record -- I set it to record on 4/11/2004 and it
> >came back stating the next record date was 11/04/2004!
> >
> >The PVR scheduling software is obviously very buggy. Anyone else with
this
> >problem? I see Catalyst 4.3 is available...would that help me any? It's
> >rather large for a dialup download. I don't recall what all that covers
> >(just drivers??)
> >
>
> See the Release Notes for Cat 4.3
>
> John Lewis
>
> >Thank you,
> >Dave
> >
> >
>
 

David

Distinguished
Apr 1, 2004
2,039
0
19,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"JAD" <jdemma25@eartink.net> wrote in message
news:7p6cc.10915$NL4.10260@newsread3.news.atl.earthlink.net...
> do you have any 'time sync' software running in the background?
no

> so your saying that:
> The system clock says, lets say 04/04/2004 10:00 am and when you set
> the next record time it changes to the same time everytime 11/04/2004?
sometimes, depending on the day selected, it will be 11/04/04, or 10/04/04
or 9/04/04. One time it was 5/04/04. It changed based on my day
selected...just strange.

> and the system clock is unchanged? When does the change take place?
clock changed for DST

Someone suggested seeing the release notes for Catalyst 4.3 (implying it was
a known problem??), but I don't know where to find that. If I download
Catalyst 4.4 maybe that will solve my problems....?

dave
 

David

Distinguished
Apr 1, 2004
2,039
0
19,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I found the problem:

The displayed date is in European format. That is, it's day/month/year
instead of month/day/year. So, 11/04/2004 is actually April 11, 2004 (not
Nov 4), which would be correct!

Now as to WHY it wasn't recording, I can only presume I had left Windows
Media Player open the night before and thus it didn't record. (If WMP is
open and the last thing played on it was a video - mpg, avi, etc. - then the
TV program can not start, and the program will not be recorded.)

Cheers
Dave


"David" <davidp1234@removepeoplepc.com> wrote in message
news:mm5cc.12233$yN6.9467@newsread2.news.atl.earthlink.net...
> I have used the PVR (Personal Video Recorder) with my ATI Radeon 9000 Pro
on
> my Dell for several months with no problem. I regular record a TV show on
> Sunday morning at 9am, and it has worked fine for me...until now.
>
> I noticed for the last week or two that my show wasn't being recorded. I
> first thought this was due to me leaving Windows Media Player open (if it
is
> open, the tuner will NOT start properly, and no recordings can happen).
> However tonight I discovered the reason why:
>
> -- the software says that the next record date is 11/04/2004!!
>
> That is what it says, even tho it is set to a weekly record (and my
computer
> clock is accurate).
>
> I went in and played around with the weekly scheduled recording...even
> deleting the event and starting a new, but still the same problems. I
would
> try different days of the week and would get different start times:
> 9/04/2004, 10/04/2004, etc. (I did notice they all had todays date (4) as
> the next day, but anyway...)
>
> I even tried a One Time Record -- I set it to record on 4/11/2004 and it
> came back stating the next record date was 11/04/2004!
>
> The PVR scheduling software is obviously very buggy. Anyone else with
this
> problem? I see Catalyst 4.3 is available...would that help me any? It's
> rather large for a dialup download. I don't recall what all that covers
> (just drivers??)
>
> Thank you,
> Dave
>
>