Q6600 B3 -- Are these readings alright?

jabbye

Distinguished
Jul 23, 2009
26
0
18,530
0
Hi there.

I've got an Intel Q6600 B3 @ 2.4GHz. I recently swapped my faulty HSF with a XIGMATEK Achilles S1284.

I've overclocked the CPU slightly to 3.0GHz. These are the specs;

Core speed: 2998.3MHz
Multiplier: x9
Bus speed: 333.2MHz
Rated FSB: 1332.6MHz

I'm running a FSB/Memory ratio of 1:1.

vCore is currently set to Auto and right now CPU-Z reports a core voltage of 1.296V. The span seems to be 1.205V -- auto -- 1.3125 V (Though I might not recall correctly) on my MSI P35 Neo-F.

I'm currently running p95 for my load temperatures;
Real Temp 3.00:
Core 1: 63C
Core 2: 63C
Core 3: 60C
Core 4: 59C

Core Temp 0.99.4:
Core 1: 58C
Core 2: 58C
Core 3: 56C
Core 4: 54C

Idle temperatures are 38C, 38C, 38C, 37C in Real Temp -- 33, 31, 30, 30 in Core Temp.

Are these temperatures alright or will I end up with a bricked CPU? All replies are greatly appreciated.

Just realised the Tj Max of Real Temp was set to 90 and 85 in Core Temp.
 

jabbye

Distinguished
Jul 23, 2009
26
0
18,530
0


I forgot to add that the Tj Max was set to 90 (the default) in Real Temp, does this dramatically change your opinion about the temperatures?
 

TerminatorXT

Distinguished
Jul 15, 2009
172
0
18,680
0
I need some help, I have the same Q6600 B3
but I set my voltage at auto and OCed to 2.8GHZ

but my voltage runs at 1.424V at 2.8ghz
 

randomizer

Champion
Moderator
Your temps are fine. Tj Max has its importance way overemphasised.


If you needed help you'd have asked a question.
 

ASK THE COMMUNITY

TRENDING THREADS