Q6600 multiplier auto drops to 6x over 3Ghz

quadoc

Distinguished
Dec 21, 2008
12
0
18,510
Before you say anything. I have disabled all the bios stuff to stop doing that.

Overclocked to 3ghz at 1.35volts in bios.
Temps on full load are 58,56,54,55

If i raise FSB to 360 for 3.2ghz, when temps reaches about 58 on core 1 the multiplier auto drops to 6x, then goes back up to 9x.

Doesnt happen on 3ghz.

Ram divider is always set to just under rated speed of 1066Mhz.

All other voltage settings are auto.


Any suggestions?

This never use to happen on 3.2ghz +

Regards
Andrew

 

cheepstuff

Distinguished
Dec 13, 2008
416
0
18,790
that is a classic sign that you didn't disable the setting. the bios is the ONLY thing that controls the multipier. check that you disabled it and saved it when you left the bios.