Q8200 - Fans spin | No beeps | No anything


May 31, 2009
A friend of mine built his first PC and it didn't work.

Definition of "Didn't Work"
When the power button is pressed:
■All fans come on. (Both connected to the Mother Board and to the PSU)
■After a few seconds, all fans go off.
■After a few more seconds, all fans go on again and stay on (longest I've sat with it on at this stage is about an hour).
■During this time, nothing else happens. No beeps from the MOBO (from the on board or external speaker). No display. No glitching of the display. Etc... (not even a change in any fan speeds)

■He got the parts (05/14/2009), built it, the display didn't work.
■He brought it to my house, plugged it in, it didn't work at all.
■Played around with it until we figured out that the wall socket it was plugged into was bad (other devices ran off it just fine, but not the computer
■Plugged it into another and it worked, kinda. We tried to install Windows XP Professional and x64, and both failed during install because the computer shutdown (instantly to a black screen followed by a POST). This never occurred while the computer was just sitting there idle at a menu in the Windows installer.
■While researching probable causes for the problem, we discovered the the most likely cause was a bad CPU.
■Upon inspection of the MOBO he discovered that some of the pins on the socket (LGA 755) were bent.
■He ordered a replacement MOBO and that brings us to where we are now.

Steps Taken to Fix Current Issue
■Tried a different, known to be working GPU. No change from "Didn't Work".
■Tried a different, known to be working, PSU. No change from "Didn't Work".
■Took apart everything to check that it was all installed correctly and according to the manual. No change from "Didn't Work".
■As per <http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems>, stripped down to CPU, HSF, 24-pin power, and 4-pin CPU power. No memory, GPU, etc... No change from "Didn't Work".

I'm guessing that the CPU got trashed somehow, but I don't know if the motherboard he has even beeps (nothing in the manual or online).

■MOBO: Foxconn P45A-S LGA 775 Intel P45 ATX Intel Motherboard
■CPU: Intel Core 2 Quad Q8200 2.33GHz LGA 775 95W
■CPU Fan: Stock
■RAM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Desktop Memory Model F2-8500CL5D-4GBPQ
■GPU: EVGA 512-P3-N871-RX GeForce 9800 GTX(G92) 512MB 256-bit GDDR3 PCI Express 2.0 x16
■Case + PSU: Broadway Com Corp 939PL-BLACK Steel ATX Mid Tower Computer Case Okia ATX 550W Power Supply


May 31, 2009
I tried another CPU in the motherboard. No change from "Didn't Work".
I tried the original CPU in another motherboard. It worked just fine.

So it looks like two bad motherboards in a row...