QPI/DRAM Core Voltage - The 0.5v rule?

Slipperss

Distinguished
Apr 7, 2010
285
0
18,790
1
Hello, I recently asked a question like this before, and amazingly, I'm still in doubt.

I got a Asus Mobo and a i7-930.

I heard that your QPI/DRAM Core Voltage should stay 0.5v over/under the DRAM Voltage, or the CPU or something will get permanently damaged.

So I did some searching and found a few people with volts like:

Asus Mobo - i7-930
CPU Voltage [1.375v]
QPI/DRAM Core Voltage [1.31875v]
DRAM Bus Voltage [1.643v]

Which would mean that he only got a gap of 0.32v which would "PERMA DAMAGE" his hardware.

I am running 1.64 DRAM Voltage, while having my QPI/DRAM Core Voltage set to minimum: 1.20v, giving me a gap of 0.44v.

I don't understand this, but I have read it various places, that the gap MUST be 0.5v or consequences will happen.

Can someone enlighten me on this?
 
Hmm oddly I've never heard of this rule before. In fact my 1156 socket system doesn't even have this option. I guess it must be a 1366 thing. I've only got Vcore, IMC/Vtt, DRAM, PLL, PCH voltages.

Anyway, doesn't seem to make sense that you need a certain ratio or gap in the voltages... I would think that as long as you don't reach the maximum spec for a voltage you're ok.
 

d1rtyju1c3

Distinguished
Sep 1, 2010
874
0
19,060
42


Asus calls QPI vtt all it is is the bus between the memory controller and the memory and really from what I have heard is you can run higher than 1.65v dram if the QPI/vtt is within .5v of dram voltage it sounds wierd to me to. I have seen this in numerous threads on several different sites, but I wont try it, and I wouldnt advise anyone else to either!
 

Me neither. I too haven't heard about this until now, and hell I stalk OCF and XS so I should have seen it.
 

RJR

Distinguished
Jan 7, 2009
1,065
0
19,360
41
Yeah, you heard it alot with the 920's but it hasn't been pushed as much recently:

http://www.overclockers.com/forums/showthread.php?t=627587
http://www.xtremesystems.org/forums/archive/index.php/t-230573.html
http://hardforum.com/showthread.php?t=1429347
http://www.evga.com/forumsarchive/tm.asp?m=100901208&mpage=1&key=&#100901208
http://www.tomshardware.com/forum/257662-29-overclocking-gigabyte-ex58a
http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/25037-help-please.html
 
So QPI=Vtt=IMC lol

That's worth noting, I'm wondering if that's the reason at 178 base clock my available ram drops from 8gb to 2.4gb... Hmmm! Well it would be very interesting if a slight bumpt to IMC will make it work again - the RAM was fine for a week or so. Can't remember if I tried lowering voltage but as I recall I didn't touch it, however, I did have the DRAM voltage a bit higher at 1.68 I think because the RAM was slightly overclocked.
 

Similar threads


ASK THE COMMUNITY