Question question about my gpu ! thanks !

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Hey everyone,

So i upgraded my rig fully and I had a GPU question ! I don't know if the 3080 is just a beast of a gpu or if something is wrong ! If i play games like like :

warcraft i get like 0-3% usage , 30% cpu

cyber punk is 1-9% gpu usage- 40 % cpu ( reason for the question stems from gpu usage here)

Cod 20% usage gpu - 70% cpu

All games are max setting with rtx. I dont expect much from wow but I thought maybe the new cod and cyberpunk to be more heavy on the system. Im also running 21:9 1440p

https://ca.pcpartpicker.com/user/ominous11/saved/#view=2H3t7P this is my rig. cpu OC to 4.4 and the card is OC my just switching the button on the board so 1920mhz i think

edit: temps for gpu sit around 60% and when I did unigine heaven benchmark 4.0 i had 192.8 fps score of 4857 min 48.5 and max 399.8
 
Last edited:

tecmo34

Administrator
Moderator
Your link to the PCPartPicker is showing a permission denied on my end, so I can't (at least) see your whole system.

In looking at those values, it seems very low with 1440P. When I play COD, I get in the 80% GPU and low 30% on CPU and run around 215 FPS (no RayTracing) and most things maxed using DLSS Quality setting.
 

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Your link to the PCPartPicker is showing a permission denied on my end, so I can't (at least) see your whole system.

In looking at those values, it seems very low with 1440P. When I play COD, I get in the 80% GPU and low 30% on CPU and run around 215 FPS (no RayTracing) and most things maxed using DLSS Quality setting.
I fixed the link ! cod I get 90 frames with rtx on

What kind of FPS do you get? Especially in Cyberpunk?
wow 90-120 frames

cod 90 frames avg

cyberpunk 60frames

I did a fresh format of window when I did the rig and I have the latest drivers through geforce
 

HWOC

Prominent
Jan 9, 2020
122
17
595
2
I fixed the link ! cod I get 90 frames with rtx on

wow 90-120 frames

cod 90 frames avg

cyberpunk 60frames

I did a fresh format of window when I did the rig and I have the latest drivers through geforce
Then I see absolutely no problem here. Your GPU is definitely properly utilized. I'm assuming you are playing the games at 3440x1080 resolution on your Acer Predator 34" display. 60 fps in Cyberpunk at maxed out or nearly maxed out at that rez is decent.
 

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Are the drivers up to date - chipset, sata, lan, audio, gpu?

In bios, what's the PCIe link speed set to?
I use drive booster program to update all drivers except gpu and it says there all up to date

for pci link speed is that the setting where you select gen 4 ? I cant remember off hand what setting this is ( sorry not a techy just a avid gamer haha )

Then I see absolutely no problem here. Your GPU is definitely properly utilized. I'm assuming you are playing the games at 3440x1080 resolution on your Acer Predator 34" display. 60 fps in Cyberpunk at maxed out or nearly maxed out at that rez is decent.
well the frames seem to be in the margin i think it was just weird the gpu had almost no usage under game load ( im just not use to that ) 3440x1440p is my game res
 

Karadjgne

Titan
Ambassador
Nice rig.
Numbers seem a little low honestly. I'd expect those numbers from a 3070, or at 4k, not from a 3080 FTW. Although Raytracing can squew the numbers considerably depending on game support. But usage should be well up if running all that.

Drop your settings to med and retest across the board. If the fps jumps up, you have a gpu issue, if fps really doesn't change much, it's not the gpu but the cpu getting cramped somehow.

Are you running the beta bios? Or the one prior. That can make a difference with the Agesa settings and compatibility with drivers for the 3000 series cards.
 

Phaaze88

Champion
Ambassador
I use drive booster program to update all drivers except gpu and it says there all up to date

for pci link speed is that the setting where you select gen 4 ? I cant remember off hand what setting this is ( sorry not a techy just a avid gamer haha )
That's a flag. Remove it, and update your drivers manually from now on.
http://www.bleepingcomputer.com/forums/t/573426/pros-and-cons-of-driver-booster-2/#entry3682584

As for link speed: Yes.
Nevermind, I don't even see an option to change the link speed, and I'm looking in the online manual!
 

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Nice rig.
Numbers seem a little low honestly. I'd expect those numbers from a 3070, or at 4k, not from a 3080 FTW. Although Raytracing can squew the numbers considerably depending on game support. But usage should be well up if running all that.

Drop your settings to med and retest across the board. If the fps jumps up, you have a gpu issue, if fps really doesn't change much, it's not the gpu but the cpu getting cramped somehow.

Are you running the beta bios? Or the one prior. That can make a difference with the Agesa settings and compatibility with drivers for the 3000 series cards.
Ok i retested cod on med setting and it increased 5dps on average maybe 8ish. How would i know my cpu is cramping it and how would you fix that ?

That's a flag. Remove it, and update your drivers manually from now on.
http://www.bleepingcomputer.com/forums/t/573426/pros-and-cons-of-driver-booster-2/#entry3682584

As for link speed: Yes.
Nevermind, I don't even see an option to change the link speed, and I'm looking in the online manual!
really wow ! thanks ! to expand upon that, if the drivers for chipset, sata, lan, audio, gpu match version to watch i have installed should i uninstall and reinstall ?
 

Phaaze88

Champion
Ambassador
If they match, then that's fine, but I suggest running Malwarebytes - or their free Adwcleaner app - or something similar to be sure there are no PUPs(Potentially Unwanted Programs) hiding in storage.
Heck, I think Malwarebytes flags those kinds of apps as PUPs anyway.
 

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
If they match, then that's fine, but I suggest running Malwarebytes - or their free Adwcleaner app - or something similar to be sure there are no PUPs(Potentially Unwanted Programs) hiding in storage.
Heck, I think Malwarebytes flags those kinds of apps as PUPs anyway.

Yah i doubled check and everything matches and i ran a couple malware programs and nothing came up !
 
Reactions: Phaaze88

Karadjgne

Titan
Ambassador
Since you moved the settings to medium from ultra and fps didn't really change at all (there's a couple of settings in those presets that do affect the cpu), then the gpu is performing as it should, but the cpu is not.

If the gpu was struggling, lowering settings relaxes the intensity of the picture, which lowers the amount of work the gpu has to do per frame. So the gpu can render more frames per second, higher fps.

That's not the case here. The cpu is struggling to send high amounts of fps to the gpu. If the gpu is capable of 200fps at ultra and the cpu only gives it 100fps, you'll only get 100 fps from the gpu whether at ultra or medium.

So you just narrowed your search by half. Just have to figure out what's ck-blocking the cpu now.

That can be multiple things, anything from bios version, windows registry, windows usage, motherboard chipset drivers, ram speeds, storage capacity, ram capacity, ram usage/dedication, malware, fonts, parked cores, core speeds, temps, voltages.....

It's a long list of possibilities, but with a 3700x, bios version and ram are most notably the major culprits, followed closely by a messy windows.
 

HWOC

Prominent
Jan 9, 2020
122
17
595
2

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Since you moved the settings to medium from ultra and fps didn't really change at all (there's a couple of settings in those presets that do affect the cpu), then the gpu is performing as it should, but the cpu is not.

If the gpu was struggling, lowering settings relaxes the intensity of the picture, which lowers the amount of work the gpu has to do per frame. So the gpu can render more frames per second, higher fps.

That's not the case here. The cpu is struggling to send high amounts of fps to the gpu. If the gpu is capable of 200fps at ultra and the cpu only gives it 100fps, you'll only get 100 fps from the gpu whether at ultra or medium.

So you just narrowed your search by half. Just have to figure out what's ck-blocking the cpu now.

That can be multiple things, anything from bios version, windows registry, windows usage, motherboard chipset drivers, ram speeds, storage capacity, ram capacity, ram usage/dedication, malware, fonts, parked cores, core speeds, temps, voltages.....

It's a long list of possibilities, but with a 3700x, bios version and ram are most notably the major culprits, followed closely by a messy windows.
ok makes sense ! so my bios version is the f11 which is the stable version that out, windows is fresh and ive had the problem since i formatted ? how do i check if ram is problem ?
 

Karadjgne

Titan
Ambassador
Ok, if you read that thread, you'll see contradictory opinions, by some very intelligent ppl. That thread concerned a rtx2060.

A bottleneck is a component that slows down or chokes the flow of info to another component.

If you look at it as a lesser cpu won't allow the gpu to put out maximum fps, then I guess you can call that a bottleneck. I don't see it that way, as such. It's a 2060, it'll perform exactly as a 2060 should, regardless if its fed low fps from a weak cpu or high fps from a strong cpu. I don't see the cpu as 'slowing down' the performance of the gpu. It's not going to suddenly act like a 660ti with a weak cpu. The weak cpu isn't choking the flow of info, it's just a low flow.

If that makes sense.

What I see is you have a strong cpu and a strong gpu, and you should by rights be seeing higher usage of both, especially in those games you named. They are multiple thread games, at least 8 thread possible, cyberpunk is badly optimized for real, so 60+% cpu and 80+% gpu (with Raytracing enabled) isn't beyond the realms of possibility.

So to put it bluntly, something is bottlenecking the cpus performance, something is causing the cpu to give low fps outputs to the gpu. Your gpu is well strong enough that changing ultra-medium didn't affect fps meaningfully because it's not struggling in the slightest.

Some ppl have reported that the last stable bios wasn't exactly brilliant, even if it was stable and the latest beta (with updated Agesa version) fixed several issues they had with ram.

OK. So problem started After format. After you installed windows, did you then install the motherboard chipset drivers, found in the same support website as the bios? That'll include audio, Lan (networking), USB, pcie etc. Any of those can seriously baulk a cpu performance if outdated to the current windows version.
 

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Sorry I installed windows fresh with building the new rig. So ive had this problem from day 1. I used drive booser to update all my drivers but I did double check all my driver version and they all match latest drivers on the website. Also should I try the latest bioi update f31 ?
 

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
So this morning I updated my bios to F30 and I seen no improvments. I had a question though if I updated straight from F11 do I get all the update in between or did I have to update in order ?


updater: So I was using ryzen master to OC my CPU to reach 4.4 OC. I hit stock setting on ryzen and I've been montioring it after with task manager. My computer sitting on desktop doing nothing really is 14% usage and peak speeds of 4.2 Mhs still. I'm not sure why its not sitting at stock speeds of 3.6 ?

Your link to the PCPartPicker is showing a permission denied on my end, so I can't (at least) see your whole system.

In looking at those values, it seems very low with 1440P. When I play COD, I get in the 80% GPU and low 30% on CPU and run around 215 FPS (no RayTracing) and most things maxed using DLSS Quality setting.
Im not sure if this guy is running what I am running, but I turned off RTX for the fun of it in CoD and i jumped from 90 fps to 125ish no where near 215. I still have 20% on gpu and 70 % on gpu which is the other way around it seems from this guy
 
Last edited:

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Something else that occurred to me:

By any chance, is it the secondary monitor causing the hiccups?
They don't have the same native refresh rates - resolution doesn't matter.
Turn the system off, unplug it, and start 'er up again.
Assuming you were talking about the pc itself but I unplugged everything for a minute and nothing changed
 

Phaaze88

Champion
Ambassador
No, I meant just the monitor.
I happened to find your post over on the EVGA forums while looking for info on the 3080 FTW3 Hybrids, and it made me look over your specs again, after which I noticed the monitors.


My words came out wrong, but I meant to say: Run everything while the 2nd monitor is unplugged.
 

tecmo34

Administrator
Moderator
Im not sure if this guy is running what I am running, but I turned off RTX for the fun of it in CoD and i jumped from 90 fps to 125ish no where near 215. I still have 20% on gpu and 70 % on gpu which is the other way around it seems from this guy
Here is my system: i9-10850 @ 4.8 GHz | EVGA GeForce RTX3080 FTW3 Ultra | ASUS ROG STRIX Z490-E | OS/App HDD: WD Blue SN550 1TB | Game HDD: WD Black SN750 1TB | Storage HDD: WD Black 4TB | Corsair Vengeance PRO 32GB (2 x 16GB) DDR4 3600 | Corsair H150i | Corsair Obsidian Series 900D | Corsair HX series HX-850 850W . I'm running dual Acer NITRO XV272U Pbmiiprzx 27" WQHD 2560 x 1440 2K Resolution 1ms 144Hz, which I'm using the in-game feature to note the FPS within COD (this is multiplayer versus Warzone, which I do get lower FPS on, just don't recall since don't play it much). There maybe some difference in your in-game settings versus mine, as well that might be little of the difference too.

Assuming you were talking about the pc itself but I unplugged everything for a minute and nothing changed
I believe Phaaze88 was talking about running it with just the main monitor and unplugging your 1080p one to see if there are any difference.
 
Last edited:
Reactions: Phaaze88

tecmo34

Administrator
Moderator
http://gpuz.techpowerup.com/21/01/12/wqs.png

playing cod

this show gpu load 99% usage but task manager and NZXT both show 20% when I play
I would trust those over the others. I know EVGA has an "Xbox Game Bar" app for Precision X1 that allows you to monitor CPU and GPU usage while gaming, along with other things. I run it from time to time to make sure things are looking good. Also, I run HWMonitor to that gives you a bunch of details while you are running to see your performance / usage. I will keep either of those up on the 2nd screen to keep an eye out on the system while I play games.
 

ominous11

Honorable
Apr 8, 2014
285
1
10,785
0
Ok so I tried running just 1 montior and nothing changed at all. I would have to tab out but I had HW monitor (60%) besides windows task mananger (3%) .

also cpu-z and hw monitor seem to show me the most usage and play within 10% of each other. there usage is between 60-100% and nzxt and windows shows the low end of 1-20%


Something I think I forgot to mention, I had my CPU OC too 4.4 using ryzen master. I figured I would reset back to base clock and when I did using ryzen master I noticed it didn't really reset. If i use task manager it says it about 4.2ish at idle and if I use HW monitor I have 1 row bouncing from 3.6 to 4.4. 1 row steady at 3.5 and 1 row at 4.4. I dunno if my CPU is some how effecting all this or not ?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS