Question when upgrading RAM

sdrac

Distinguished
Mar 5, 2007
195
0
18,680
Hi all,
I have an older system (see specs below).
My 1G of Cosair RAM has given out on me - I get errors with it when running memtest86 and have other applications crash to desk top.
So anyway, I bought some OCZ PC3200 Platinum RAM - rated for 2-3-2-5 operation. 2G of Dual channel instead of 1G.

I plugged it in first time and got kicked into BIOS, where I adjusted the timings approproately. Exited out - nothing.
Tried hitting power button, reset button - no response. Had to pull the power plug.
When I put it back in, it came on automatically (powered on) but didn't post - just got a blank screen.

As soon as I took out the memory and put in the old stuff, it came right up again.

Bad memory or something else? Do I need to clear BIOS memory when doing this kind of upgrade?

Thx,
Sdrac
 

Mondoman

Splendid
OCZ tends to have more compatibility issues than do other brands. OTOH, it could be that both the problem with the new RAM and the problem with the old RAM are due to a failing motherboard.
 

sdrac

Distinguished
Mar 5, 2007
195
0
18,680
All -
Thanks for the replies/suggestions.
After alot of testing, it turned out it was both bad memory AND the mobo.
The memory showed some errors with memtest with the original mobo. But the new memory not working didn't
seem right. I tried it in the PC I build for my daughter with the same mobo - no problems.
So I took the rig apart - bottom of the mobo was brown up by the voltage regulators.
I had built a few pc's for friends with this mobo and I had one last used one left - put in the new/used one with the new ram - no problems.
And when I tried the old ram with memtest - tons of errors. Almost like the old mobo was masking some of the issues with the bad ram and somehow not accepting the new.

Anyway - all up and running again. Time to update the signature :)

Thx,
Sdrac