Question Questions about accounting software input lag

Gilley

Distinguished
Apr 21, 2013
32
0
18,530
0
looking for a solution to input lag while typing up invoices on Sage 50 Accounting software

The data base is hosted on a computer on my network, This computers only job. While typing up invoices the input lag is pretty severe causing issues in the text, For example a line could look like this "Replaced #1 rear .axle brake shoe s, Remove d tires .t rouble getting wheel soff"

I have recently added an additional 8 gigs of memory to have a total of 16 gigs on the host computer, This did not help. I wanted to see if possibly migrating the data base to a M.2 SSD on this host computer, or upgrading the i5 to a i7-7700K could possibly help? Host computer is running Windows 10 64bit

I'm not sure where the issue is coming from, The computer i access the data base, the wired network, or the host computer?

the accessing computer specs are

Windows 10 64Bit, Intel I7-8750H, 16 Gigs of ram

Any help would be greatly appriciated, Just want to try and avoid just throwing upgrades into the computer if its not going to help at all
 

Gilley

Distinguished
Apr 21, 2013
32
0
18,530
0
@USAFRet - The Network is hardwired with Cat5... Checked the CPU usage on the Host computer and yeah your right, There rely is not much going on there for work until its saved

While typing on the invoice screen in the software my CPU usage does not exceed 25%, And memory is sitting firmly at 50% (Does not change when not typing in the invoice window, and Disk and network stay at 0%

So obviously the issue does not reside in the host computer or the Network if neither are being used until the invoice is Processed/Saved ...
 

Gilley

Distinguished
Apr 21, 2013
32
0
18,530
0
I figured it out, @USAFRet - There is an option in sage 50 to Turn on or Off list buttons, So instead of the software trying to search matching descriptions while typing it does not, This removed the typing lag instantly, But now i wont beable to find parts.. Im going to see if there is a workaround to only turn off Description matching and keep item matching on

Thanks for you help! I'll update if I find a solution
 

ASK THE COMMUNITY

TRENDING THREADS