Question Questions about my network

Aug 20, 2022
1
0
10
0
So I’ve had a Linksys EA7500 router and an Arris SB6141 modem since 2016 and they get the job done. And my Spectrum internet speeds are 200/10 (although running a speed test on Ethernet I get about 250/12). And when I’d run a speed test on my 5th gen iPad or iPhone SE 2020 I’d get about 105-110 download, 11.8 upload. And even yesterday morning I got that. But then last night for some reason running a speed test on my iPad it only goes to like 85-88 download, sometimes a bit less like 75. Upload is still the same. But if I keep running it occasionally one will go up to like 103 download. I’ve restarted my router and modem multiple times, didn’t fix it. No device is doing anything to cause this, as I even tried it when they were turned off or weren’t even connected. So I figured it might just be my router starting to crap out.

I had a Asus RT-AC86U and I decided to set that up and see if it’d fix it, and sure enough after I set it up my download speeds on my iPad and such went up to like 114, sometimes 125. The range was a bit better too. But I had some questions.

1. Firstly, my Linksys subnet was 192.168.1.1 and I’d punch that in to log in to my router. But I noticed when I set up the Asus it was 192.168.50.1. Is that normal? I saw you can change it in the settings, but would I need to, does it affect anything?

2. Secondly, when I had it set up I went on my game, Lord of the Rings Online. My ping is usually between 28-33, hovering in the middle there. But when I went on after setting up the Asus my ping increased to between 39-43. I play on a wired connection too. Why is that? To check if it was the game servers I went on a server I play on on Counter Strike where I get between 23-28 ping, and sure enough my ping went up into the 30s there. But my speed test pings we’re still normal, usually get anywhere between 17-28 in speed test pings, somewhere in the middle mostly. So I put my old Linksys router back in, and sure enough my ping in LOTRO went back to normal between 28-33. So now it’s making me wonder why my Asus router increases my ping in games. But of course putting my Linksys router back my speed tests on wifi went back to being weird again, first one was at like 105, but ran another a few minutes later and for a few seconds during the test it’d go up to 100-103 but then dip into the 80s and end there. Ethernet speed tests are still normal though, getting 250 download. So it’s just wifi. So I’m just at a loss right now. The new Asus gives better speeds but increases my ping in game… Any help? Are there settings I have to change? Basically I tried to keep all the settings I had from my Linksys on my Asus.
 

ASK THE COMMUNITY

TRENDING THREADS