Question Questions about potential graphics card issues.

dragonfly22588

Distinguished
Aug 1, 2006
115
0
18,680
0
Recently I've noticed some issues with the graphics on my computer and I'm trying to determine the source. First off my system is pretty old about 7 years old. About 3 years ago I had to RMA a graphics card and I got a XFX R9 280 card. It works fine and had no issues. In the past month or so I've noticed that whenever a video loads and for the first few seconds the image is completely distorted. It kind of looks like I'm looking through the video as I'm looking through a double negative film. It's very very dark and strange and then usually seconds later the full color and quality returns. Is this a sign that the graphics card is starting to go again? The system in my signature is not the current system I use.
 

Lutfij

Titan
Moderator
When posting a thread of troubleshooting nature, it's customary to include your specs. List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

FYI, specs listed in your sig space can and will change over time. When that happens this thread and the solutions offered for your problem will end up being irrelevant to the person who happens to be in the same boat as you. It's for this reason we ask users to post your specs in the body of the thread, not the sig space.

At about this point of time, I'm leaning towards either a failing GPU or a faulty PSU or both, if you've ruled out that the drivers are concurrent, you're on the latest BIOS for the board and that your OS isn't pending an update(or isn't corrupt).
 

dragonfly22588

Distinguished
Aug 1, 2006
115
0
18,680
0
Thanks for reminding me about the drivers. I thought I had a program that kept up with the updates but I must have deleted them so I updated the graphics drivers and it seems to be fine now.
 

ASK THE COMMUNITY

TRENDING THREADS