Question Questions about VGA and Processor compatibility with my motherboard

Goiabaman

Prominent
Jan 15, 2021
10
0
510
0
My configuration is:

Processor: Ryzen 5 5600X;
Motherboard: Asus B450-F GAMING ;
Video card: EVGA RTX 3080 XC3 BLACK;
RAM memory: 2x 8GB, XPG Gammix D30, 3600MHz, DDR4, CL18 ;
HD: 1TB Seagate;
SSD: 1TB SSD Adata XPG SX6000, M.2 / 240GB Kingston A400, SATA;
Power supply: XPG Core Reactor, 750W, 80 Plus Gold Modular.

I feel that the performance of my machine is relatively lower than that shown in benchmarks, I performed tests in different games like COD - WARZONE, Battlefield V, Cyberpunk 2077, Red Dead Redempition 2, I always have a frame rate lower than benchmarks, about 10 -20 fps and with sudden drops in FPS. Today I performed tests in 3DMark, follow the test link below, where it is also inferior to machines with similar hardware. Currently I made changes on my computer trying to find out what was causing this reduction in performance (before I had a Ryzen 3600x and 2400mhz memories), but without success. I come here to ask if maybe it could be my motherboard that is causing this problem?
Tests in 3DMark : https://www.3dmark.com/spy/31310986 / https://www.3dmark.com/fs/28543970 .
I've updated her BIOS a few times, thinking maybe that was the problem.
 

Zerk2012

Titan
Ambassador
My configuration is:

Processor: Ryzen 5 5600X;
Motherboard: Asus B450-F GAMING ;
Video card: EVGA RTX 3080 XC3 BLACK;
RAM memory: 2x 8GB, XPG Gammix D30, 3600MHz, DDR4, CL18 ;
HD: 1TB Seagate;
SSD: 1TB SSD Adata XPG SX6000, M.2 / 240GB Kingston A400, SATA;
Power supply: XPG Core Reactor, 750W, 80 Plus Gold Modular.

I feel that the performance of my machine is relatively lower than that shown in benchmarks, I performed tests in different games like COD - WARZONE, Battlefield V, Cyberpunk 2077, Red Dead Redempition 2, I always have a frame rate lower than benchmarks, about 10 -20 fps and with sudden drops in FPS. Today I performed tests in 3DMark, follow the test link below, where it is also inferior to machines with similar hardware. Currently I made changes on my computer trying to find out what was causing this reduction in performance (before I had a Ryzen 3600x and 2400mhz memories), but without success. I come here to ask if maybe it could be my motherboard that is causing this problem?
Tests in 3DMark : https://www.3dmark.com/spy/31310986 / https://www.3dmark.com/fs/28543970 .
I've updated her BIOS a few times, thinking maybe that was the problem.
Did you enable DOCP for the memory speed.
 

ASK THE COMMUNITY