Question r5 3600 always full clock speed

Oct 3, 2019
2
1
15
0
Are you using the High Performance Power Plan in Windows ?
If so use the Ryzen Balanced Power plan and set you minimum processor state to 105 and see if that helps:
View: https://imgur.com/KXYOQ4L
Thank you for your reply. i have tried all power plan mode, but it does not work.
Then i reset to defaut bios, reinstall windows to remove RM . in bios i changed Load Line Calibration to mode 4, enable Cool n Quiet ( same settings as before). Problem is solved now.
I think ryzen 3000 is unstable to use . sorry for my bad english
 
Reactions: DMAN999

ASK THE COMMUNITY

TRENDING THREADS