[SOLVED] R9 280, TV no signal, driver no manual tuning

pao3007

Prominent
Sep 1, 2019
15
0
520
1
Hi, so my family is using new 6 months old PC with old R9 280 in it. Last few days PC started to shut down during gaming or in widnows 10, maybe it is more like TV lost signal because PC was still running. I tried to update drivers, but it still happend, so I used DDU and installed again, so I hope it will work. I read somewhere that it could be PSU problem ( I know that I am using not good PSU, Eurocase 650W as it was cheap, but still PC draws less than 300W during max GPU and CPU load, measured from wall socket), while playing Metro: Exodus it never happend, but later during Sims 4 and Wolfenstein (NewOrder) it is.

New drivers adrenaline 20.2.2 are not supporting Manual Tuning for R9 280? because I want to set custom fan curve and undervolt gpu but I am unable to select manual tuning control...should I use Afterburner ?

Thanks
 

pao3007

Prominent
Sep 1, 2019
15
0
520
1
update for RX 580: I needed to use TV (hdmi) instead Monitor (VGA to DP) and I could finally see windows and finish installation of driver. Now it works ok.
 

pao3007

Prominent
Sep 1, 2019
15
0
520
1
xD so I wanted to update amd drivers on my PC with RX 580, from latest 19.x.x something to today lates driver. I was lazy and used their updater in Radeon Software. Now I cant boot to windows after it need to restart PC.... wow
 

pao3007

Prominent
Sep 1, 2019
15
0
520
1
update for RX 580: I needed to use TV (hdmi) instead Monitor (VGA to DP) and I could finally see windows and finish installation of driver. Now it works ok.
 

ASK THE COMMUNITY

TRENDING THREADS