• Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Question R9 3900x DRAM light

SoarinSoars

Commendable
Aug 24, 2016
140
0
1,680
0
So, My current specs are,

R9 3900x
Gtx 1070ti
Asus rog strix b450f
G.skill ripjaws V 3600mhz
Evo 970 nvme

My power turns on, lights stay on, but a DRAM light also follows. It's something new that my r7 1800x never gave me before. I hot swapped the two cpu's, put new thermal paste on, and now I cant post. It just stays blank and doesnt send video signals to my monitors.

I went through all the standard diagnostics asus techsupport recommended, I cleared cmos both ways, and nothing has helped. I even put the ram in each slots, only one at a time, and, nothing.
 

SoarinSoars

Commendable
Aug 24, 2016
140
0
1,680
0
what do you mean by "hot swap"? hot swapping means you are able to switch something out without any interruption in the system so your telling us you switched the CPU's while the computer was still running
Not literally hot swapping, that was a bad choice of words, I turned it all off, ground my hands, disconnected the cpu cooler, took the cpu out, swapped cpus, applied paste, plugged the cooler in, screwed it in, and booted. I did nothing more, and, it failed to post
 

SoarinSoars

Commendable
Aug 24, 2016
140
0
1,680
0
I took and left the cmos battery out and it booted, I'm currently EZ flashing it, but it isnt downloading the latest bios, the server is downloading 6/21/19's version
 
Sep 26, 2018
16
0
10
0
Make sure your ram is set to stock 2133. If its at the DOCP of 3600 it probably will not boot.
Did you bios flashback? Make sure all bios settings are to default, or auto, when installing a new cpu.
Maybe even let windws try to repair.
 

ASK THE COMMUNITY

TRENDING THREADS