Question R9 3900x overheating for some reason

Feb 5, 2021
2
0
10
0
Stick with me now. As of today i got my new gpu. And everything ran amazing until i played call of duty cold war zombies. I played for about 20-30 minutes, and the screen went black. I was playing in fullscreen so i thought i window had opened because you know... windows 10. But no i look over at my pc and it completely rebooted. No blue screen or error, no just reset. So i was thinking it was a one time thing because pcs do that. Nope. It happened again. At this point i assumed my cpu was overheating. Because my gpu has an lcd on the side that displays temps. And it never went about 70c. I at this point reapplied thermal paste, noctua kind nothing cheap, and remounted the cooler. Thinking it would fix the problem... nope. I play cod zombies and about round 12 it black screened and restarted again. So i at this point go into bios and down the voltage to 1.2, and the clock speed to 3.8. Idles at 43c. So i booted into windows and im idling at 48-60c. IDLE NO MATTER WHAT I SET IT TO. I am utterly confused at this point. I even upped my fan speed. Nothing changed. Even at full speed. I reset all the bios settings. Still the same. I dont know what to do at this point except get another cooler. And no other game has done this. I played minecraft with rtx for an hour and nothing happened. At 4k! I played resident evil 2 max settings 4k nothing happened. But with call of duty, no raytracing, it does this. Normal games my cpu sits at 15%-40% usage at 70c, call of duty with no ray tracing with dlss on quality it sits at 40-60% usage at 80c and after a while shuts off. I dont understand. Also ita never done this before with my old rx 580 and 5500xt both 8gb. Please help.

Specs:
Cpu: r9 3900x (1.2500v at 4.3ghz) was at least
Mobo: rog b550-f gaming (non wifi)
Ram: trident z neo 16x2 3600mhz
Gpu: gigabyte aorus rtx 3060ti master
Psu: 850w evga 80 plus gold supernova
Cpu cooler: coolermaster hyper 212 evo rgb black
 
Stick with me now. As of today i got my new gpu. And everything ran amazing until i played call of duty cold war zombies. I played for about 20-30 minutes, and the screen went black. I was playing in fullscreen so i thought i window had opened because you know... windows 10. But no i look over at my pc and it completely rebooted. No blue screen or error, no just reset. So i was thinking it was a one time thing because pcs do that. Nope. It happened again. At this point i assumed my cpu was overheating. Because my gpu has an lcd on the side that displays temps. And it never went about 70c. I at this point reapplied thermal paste, noctua kind nothing cheap, and remounted the cooler. Thinking it would fix the problem... nope. I play cod zombies and about round 12 it black screened and restarted again. So i at this point go into bios and down the voltage to 1.2, and the clock speed to 3.8. Idles at 43c. So i booted into windows and im idling at 48-60c. IDLE NO MATTER WHAT I SET IT TO. I am utterly confused at this point. I even upped my fan speed. Nothing changed. Even at full speed. I reset all the bios settings. Still the same. I dont know what to do at this point except get another cooler. And no other game has done this. I played minecraft with rtx for an hour and nothing happened. At 4k! I played resident evil 2 max settings 4k nothing happened. But with call of duty, no raytracing, it does this. Normal games my cpu sits at 15%-40% usage at 70c, call of duty with no ray tracing with dlss on quality it sits at 40-60% usage at 80c and after a while shuts off. I dont understand. Also ita never done this before with my old rx 580 and 5500xt both 8gb. Please help.

Specs:
Cpu: r9 3900x (1.2500v at 4.3ghz) was at least
Mobo: rog b550-f gaming (non wifi)
Ram: trident z neo 16x2 3600mhz
Gpu: gigabyte aorus rtx 3060ti master
Psu: 850w evga 80 plus gold supernova
Cpu cooler: coolermaster hyper 212 evo rgb black
Clear your bios see if this helps any at all... Remove cmos battery with psu unplugged and hold case power button for 30s x2 times. Then reseat the cmos battery and plug psu back in boot system and try again
 

beorn

Distinguished
Nov 23, 2010
96
20
18,545
4
Update the BIOS. disable PBO or any other overclock. Then try undervolting by 0.1. Mine runs fast and great with a Noctua like that. Idles 28-40C. Games usually never exceeds 55-60C
 

ASK THE COMMUNITY

TRENDING THREADS