radeon 9600XT install

Polyneices

Distinguished
Jun 20, 2004
1
0
18,510
I just bought a radeon 9600xt to replace my geforce 3. I uninstalled all nvidia drivers+software, got new AGP mobo drivers, attempted to install radeon using the catalyst drivers AND the new drivers. I got this error right before install " Setup was unable to complete the installation. Try to setup your display adapter with a standard VGA driver before runnign setup." I have tried everything i can think of, booting system with standard drivers thru the msconfig. I am running WINXP PRO W/ SP1 on an ASUS A7m266 mobo. Please I could use some help from anyone.
PS: i understand others have had this problem as well, it could be a bug with ATI
 

sparky853

Distinguished
Jun 25, 2003
909
0
18,980
Did you use any programs such as <A HREF="http://www.guru3d.com/detonator-destroyer/" target="_new">Detonator Destroyer</A>, <A HREF="http://download.guru3d.com/pafiledb.php?action=file&id=582" target="_new">nVidia Nasty File Remover</A>, any kind of registry cleaner?

I did the same upgrade 6 months ago, and using the above programs, I have never had a problem with my card.

Its well know that switching from nVidia to ATI, you need to clean every single video driver file from your system. Some people even recommend a clean install of the OS (Although I think that would be a last resort.)

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
1GB DDR333
R9600XT 128MB
SB Live 5.1
WD 60GB
Maxtor 120GB
LG DVD+-R/RW
WIN2K PRO SP4
 

Coyote

Distinguished
Oct 1, 2003
1,007
0
19,280
"PS: i understand others have had this problem as well, it could be a bug with ATI"

No, it's that nVidia leaves behind nasty driver fragments that foul up the install/performance of other cards. I run driver cleaner to clear them out, or, mostly, do a clean install.

Good Luck

Mobile XP 2600+ (11X200)
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
BBA 9800 Pro
Enermax Noisetaker 420 watts
Win98SE