radeon crashing! :(

beetlebz

Distinguished
May 5, 2004
25
0
18,530
well, while im waiting for my artic silver to arrive i got impatient and tried to see what my max overclock could be without it (high tech radeon 9800pro 128mb with the VGA silencer). i got it up to 418/364 before it became unstable, but then the whole system started becomming unstable. so i figured it was time for a clean boot. i reinstalled XP pro over a fresh format, and it was fine. on the fresh install i had the vid card clocked up to around 400/360 and it ran fine for a while. the i got ballsier and pushed the memory up to 364 again, and started nudging the gpu clock up (using riva tuner) and i got it stable at 415/364. then the gpu crashed and recovered (after sitting for hours, and after playing far cry for hours) and now the system becomes randomly unstable for no apparent reason. clock speeds are all stock, temps are in the green (even though the cpu is running a little warm, 65C at load). for just no reason the computer will lockup and crash out. it recovers but i need to reboot it. sometimes i get BSODs blaming the radeon.

what gives? :(
 

beetlebz

Distinguished
May 5, 2004
25
0
18,530
stock HSF on an AMD XP 2000+

we will find out if its a CPU issue by wednesday. tueday ill be geting an arctic cooling copper silent 4L from 3dcool.com and that should bring temps down a bit. although, when the system recovers from a crash it says the radeon was at fault. then again, i had a similar problem a while back when this machine was just an athlon 1ghz. the recovery screen blamed the NIC card, but switching out the PSU fixed it.

i hope your right though, if you are the copper silent will fix that.