Radeon hd 4350 run burnout paradise without crash/freeze

gco_bmx

Distinguished
Jul 16, 2009
6
0
18,510
0
hi i can't get burnout to run for a decent amoiunt of time with out crashing/ freezing
(only tried demo but i am not buying the full game till i get demo to work since demo contains the full game)

i'm assuming it a graphics issue since my card isn't all that good (radeon hd 4350 512mb)

but i just want to no if its possible with my graphics card (yes no will do if u no for sure)

if u no it can ,could u help me out

the problems

mainly the problem is it freezes most of the time u get stuck seeing a loop of the background say when u go to select the first car it can get stuck (the selection button never appears or car specs) or the u press esc to bring up the menu and u get the normal back ground of it but then nothing else comes up (also when want to try a task like road rage ect similar problem)

and i have never been able to start the game drive the first car quit and then play it again becasue it always gets stuck on the part moto bike selection (similar to how it ca get stuck on the car selection)

it has frozen my hole system at the loading screen just before the press any key part
also has told me once that my ati2dvga driver stopped working proply once (i uninstalled then reinstalled catalyst 9.6 and now its just doing stuff like in above paragrahp again)

the werid thing is no matter what display setting i config it to there is virtualy no difference to how long it takes the game to get stuck

system

xp profe sp3
4gb ram
radeon hd 4350 512mb
intel core 2 duo @ 2.8 GHz

 

gco_bmx

Distinguished
Jul 16, 2009
6
0
18,510
0
well i found someone running the game fine with the same graphics card

so its definitly doable

i started running the game in 800x600 at lowest setting now all that happens is it freezes with in 2-10mins of gameplay (while playing though it plays great)


o btw my system is a dell vostro 220 mini tower with the above specs if that means anything
 

jassao

Distinguished
Mar 18, 2009
103
0
18,680
0
you can max it with an ati 4850 @1680x1250, so with your card you should be able to run it in medium settings at 800x600 and get 60fps IMO. it's driver related if this only happens in this game.
 

gco_bmx

Distinguished
Jul 16, 2009
6
0
18,510
0
well i'm running the driver from catalyst 9.6 suit and a uninstalled the previous driver i had first using the ati uninstall tool

so i'm hopeing its not the driver


does anyone no of any hardware issues with a dell vostro 220 when it comes to gameing
 

gco_bmx

Distinguished
Jul 16, 2009
6
0
18,510
0
the way i've been installing the drivers is

go into add remove use the ati uninstall until uninstal it (as they said to do on the ati website )

and then use either the latest driver i dowloaded by just clicking on it

or i use the cd that came with the card

same thing happens either way

is the way i am uninstalling then installing the driver suffisent
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS