Radeon Performance Monitoring

Mar 11, 2018
36
0
30
0
When I use Radeon performance monitoring or even performance monitoring on NZXT CAM (prefer Radeon performance monitoring) it, for some odd reason, changes my resolution and lines appear horizontaly on the screen and it also seems as if the screen is zoomed in. It's so weird and have no idea how to fix it. One more thing I'm using an RX 580 and the lines horizontally appearing only happen in Radeon performance monitoring. Please help.
Here is the link to a picture I've taken: https://imgur.com/gallery/217vPRk
 

jjspelen

Proper
Nov 1, 2018
56
0
140
3
This could be a software or hardware problem but probably a software problem because it's with one program, it could be as simple as going to the last version of the program or updating it, if you could I would update it if there is a new version but going to a older version until there is a new version tends to "fix" these kinds of problems. If this doesn't fix it I would try and pull your video cable (hdmi for example) out and back in, but this tends not to fix the problem but you could try, or if you already have a extra cable try that one because the one you are using right now could be bad, and if this doesn't fix it try a different videoport on the graficscard.
I hope this fixes it!
 
Mar 11, 2018
36
0
30
0


Thanks, I will try what you said and one more thing to note is that MSI Afterburner monitors fine except that GPU usage is just stuck at 0% which I know isn't the case because I check HWMonitor for my GPU usage.
 

ASK THE COMMUNITY

TRENDING THREADS