RAID 0 Problem with P5k Deluxe. Please Help


Oct 2, 2007
Two months ago i bought a P5k-deluxe Wi-fi. Yesterday i decided to add a HDD so that i could make a Raid 0.
So i went to the store and bought another WD Caviar 500 gig 16 meg cache 7200, came home and created the RAID 0. I did everything acording to the board manual, but it never worked!!!
I have my OS (Vista Ultimate 32) in a WD Raptor 160 gig, and i wanted the RAID 0 to use with my games, media files etc, whithout any OS in it.
So after i created the RAID 0, i rebooted the computer but when the Vista bar (booting from the Raptor) appers it simply gives me a blue screen that i cant read because its too fast and it reboots by it self!!!
I then came here and saw that many people had problems while creating a RAID 0 with WD disks, so i went to the store and bought my self two Maxtor barracuda 500 gig.
I came home confident that with this two disks the problem whould be solved, but no!!! It gives me the same error!
Can anyone please help me! I have tried changing the drives into all the SATA doors 1-6, but its allways the same thing.
I have also upgraded the BIOS to the last one, non BETA, but didnt solve the problem.
Can please anyone help me?

PS: I dont have any problem while running the disks in IDE mode in the BIOS (of course without RAID 0!).


Oct 28, 2007
I have a E6750E cpu W/Asus P5K - OCZ 2 gb DDR2 800 . I tryed both 32 XP PRO and 32 bit VISTA and had many ram problems (performance problems in general ) which I thought were drive problems .
The Asus manual suggest two operating systems both are 64 bit XP PRO and Vista .

I then switched to 64 bit XP PRO and my problems then were gone .