Raid 0 w/ SSD caching

HK2134

Honorable
Jun 3, 2013
5
0
10,510
0
Hey guys, im looking to setup a raid 0 config with SSD caching I have 2 1TB WD black and a OCZ agility 3 120GB.

As for the basic raid setup i know you have to go into bios and set them up in raid 0 but for the caching I wasnt sure how that was added on... if you had to include SSD in the raid 0 and there was some setting to set it as caching or if you had to leave it out and use a program to set it as caching...?

if someone could explain what I have to do in order to get this going that would be great!!
if anymore info is needed just let me know ill be on here for a while
 


1.) Connect your 2 HDDs and create your RAID-0 array.
2.) Install Windows on your RAID array.
3.) Install Intel's RST (Rapid Storage Technology) driver.
4.) Connect your SSD.
5.) Boot into BIOS and change the mode of the port your SSD is connected to to RAID mode.
6.) Run Intel SRT (Smart Response Technology) to set up your cache.
http://download.intel.com/support/chipsets/sb/intel_smart_response_technology_user_guide.pdf
 

Trent Quan-Sing

Honorable
Jun 5, 2013
75
0
10,660
17


How do you know he even has an Intel chipset compatible with RST and SRT?
 


Good point, I don't know. :)
I just provided the steps based upon he assumption that he has a fairly new Intel chipset based motherboard and met the system requirements of the link I posted.

 

apokluda

Honorable
Oct 9, 2012
2
0
10,510
0


I currently have a RAID-0 volume set up using Intel Rapid Storage technology and would like to use an SSD as a cache. I've tried this, but I can't the Accelerate button to appear in the Intel RST control panel. It looks to me like this just isn't possible. Can someone confirm or deny that this works?
 

nintendobob

Distinguished
Feb 7, 2012
3
0
18,510
0


I had the same problem. I don't remember what the solution was but Intel was happy to help. It was something simple.
 

josh283407

Prominent
Jan 16, 2018
16
0
510
1
i seem to remember that they advised you to open diskmanagment and shrink the volume by 100 megabytes and then extend it back and that made accelerate option appear. maybe you had to shrink it, then open rst software, apply accelerate, then extend. it was something like that. just try shrinkin it and then extending it in different orders till it works lol
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS